Retrospect 16 for Mac System Requirements

System Requirements


System Requirements for Retrospect 16 for Mac

Supported Operating Systems

  • Apple macOS Mojave / Mojave Server 10.14

  • Apple macOS High Sierra / High Sierra Server 10.13

  • Apple macOS Sierra / Sierra Server 10.12

  • Apple OS X El Capitan / El Capitan Server 10.11.6

  • Apple OS X Yosemite / Yosemite Server 10.10.5

  • Apple OS X Mavericks / Mavericks Server 10.9.5

  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5

  • Apple OS X Lion / Lion Server 10.7.5

  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

Supported Hardware

  • Intel processor with one or more multicore processors

System Recommendations

  • Latest Software Update for OS X

  • 1 GB RAM for each concurrent activity; 4 GB RAM minimum

  • 10-15 GB of temp hard disk space for each concurrent activity (backup, restore, etc.)

  • Adequate storage for backups

  • Meet Apple’s guidelines on RAM requirements for the OS version


System Requirements for Retrospect 16 Client for Mac

Supported Operating Systems

  • Apple macOS Mojave / Mojave Server 10.14

  • Apple macOS High Sierra / High Sierra Server 10.13

  • Apple macOS Sierra / Sierra Server 10.12

  • Apple OS X El Capitan / El Capitan Server 10.11.6

  • Apple OS X Yosemite / Yosemite Server 10.10.5

  • Apple OS X Mavericks / Mavericks Server 10.9.5

  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5

  • Apple OS X Lion / Lion Server 10.7.5

  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

Supported Hardware

  • Intel processor with one or more multicore processors

System Recommendations

  • Latest Software Update for OS X

  • Meet Apple’s guidelines on RAM requirements for the OS version

Protecting Servers

Backing up server OS clients requires Retrospect Multi Server or other Server edition with available Server Client Licenses.

System Requirements for Retrospect 16 Client for Windows

Supported Operating Systems

  • Microsoft Windows 10 up to October 2018 Update

  • Microsoft Windows XP, Vista, 7, 8

  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016, 2019

  • Microsoft Windows Server Core 2008 R2, 2012, 2016, 2019

  • Microsoft Windows Server Essentials 2012, 2016

  • Microsoft Windows SBS 2003, 2008, 2011

  • Microsoft Windows Storage Server 2003, 2008

Supported Hardware

  • Intel processor (32-bit and 64-bit) with one or more multicore processors

System Recommendations

  • Latest Service Pack for Windows

  • Meet Microsoft’s guidelines on RAM requirements for the OS version

Protecting Servers

Backing up server OS clients requires Retrospect Multi Server or other Server edition with available Server Client Licenses.


System Requirements for Retrospect 16 Client for Linux

Supported Operating Systems

The following Linux distributions are supported on x86 and x64:

  • CentOS 6.4, 6.5, 7, 7 Update 3

  • Red Hat Enterprise Linux 7, 7 Update 3

  • Debian 7.6, 8, 9

  • Ubuntu Server 14.04, 15, 16, and 17

  • SUSE 11 Enterprise Server 11 SP2 and SP3, 11.4, and 12.2

Protecting Servers

Backing up server OS clients requires Retrospect Multi Server or other Server edition with available Server Client Licenses.

Note: In a future update, Linux clients running on server-level Linux distributions will be treated as server clients.


Last Update: March 21, 2019