Retrospect Virtual System Requirements

System Requirements


System Requirements for Retrospect Virtual Management Server

Supported Operating Systems

  • Microsoft Windows 7

  • Microsoft Windows 8

  • Microsoft Windows 10

  • Microsoft Windows Server 2008

  • Microsoft Windows Server 2008 R2

  • Microsoft Windows Server 2012

  • Microsoft Windows Server 2012 R2

  • Microsoft Windows Server 2016

Supported Hardware

  • Intel processor (64-bit) with one or more multicore processors

System Recommendations

  • Latest Service Pack for Windows

  • 4 GB RAM recommended and meets Microsoft’s guidelines for each OS

  • Adequate storage for backups

Software

  • Java 1.7u76 or above

System Requirements for Retrospect Virtual Host Server

Supported Operating Systems

  • Microsoft Windows 7

  • Microsoft Windows 8

  • Microsoft Windows 10

  • Microsoft Windows Server 2008

  • Microsoft Windows Server 2008 R2

  • Microsoft Windows Server 2012

  • Microsoft Windows Server 2012 R2

Supported Hardware

  • Intel processor (64-bit) with one or more multicore processors

System Recommendations

  • Latest Service Pack for Windows

  • 4 GB RAM recommended and meets Microsoft’s guidelines for each OS

  • Adequate storage for backups

VMware Hypervisor

  • VMware ESXi Server 5.x

  • VMware ESXi Server 6.0 update 1

  • VMware ESXi Server 6.0 update 2

  • VMware ESXi Server 6.5

  • VMware vCenter Server 5.x

  • VMware vCenter Server 6 update 1

  • VMware vCenter Server 6.5

Microsoft Hyper-V Hypervisor

  • Hyper-V Server 2008

  • Hyper-V Server 2008 R2

  • Hyper-V Server 2008 Stand-alone Server

  • Hyper-V Server 2008 R2 Stand-alone Server

  • Hyper-V Server 2012

  • Hyper-V Server 2012 R2

  • Hyper-V Server 2012 Stand-alone Server

  • Hyper-V Server 2012 R2 Stand-alone Server

  • Hyper-V Server 2016

System Requirements for Granular Restore

  • Windows 8

  • Windows 10

  • Windows 2012

  • Windows 2012 R2

  • Windows 2016


Last Update: March 7, 2017