HP Q1511A Utrium Gen 2

28 de abril de 2016

Hewlett Packard Enterprise

SCSI

LTO

-

200GB native

No

Mac Windows
Estado Qualified Qualified
Producto mínimo requerido Desktop Professional
Versión mínima requerida 5.0 6.0
Actualización mínima del Driver 3.2.104 3.5.103
Firmware mínimo
Notas Retrospect supports only the SCSI version of this device. -

Apto - Pasó extensa certificación en la empresa. Dispositivo de almacenamiento totalmente compatible.

Descripción

-

NuevoQué hay de nuevo en Retrospect – Retrospect 15 con protección de correo electrónico, BackupBot AI, copia de seguridad remota y muchos más

Protección de datos para cada entorno.

Personal

Negocio