Dell PowerVault LTO-5-140

07 de enero de 2013

Dell

SAS

LTO

Ultrium 5

-

No

Mac Windows
Estado Qualified Qualified
Producto mínimo requerido Desktop Professional
Versión mínima requerida 9.0 7.7
Actualización mínima del Driver
Firmware mínimo
Notas - -

Apto - Pasó extensa certificación en la empresa. Dispositivo de almacenamiento totalmente compatible.

Descripción

-

NuevoQué hay de nuevo en Retrospect – Retrospect 15 con protección de correo electrónico, BackupBot AI, copia de seguridad remota y muchos más

Protección de datos para cada entorno.

Personal

Negocio