Dell PowerVault LTO-5-140

07 janvier 2013

Dell

SAS

LTO

Ultrium 5

-

Non

Mac Windows
État Qualified Qualified
Produit minimum requis Desktop Professional
Version minimum requise 9.0 7.7
Mise à jour minimum du pilote
Firmware minimum
Remarques - -

Approuvé - Certification interne complète passée. Le périphérique de stockage est entièrement pris en charge.

Description

-

NouveauLes nouveautés de Retrospect – Retrospect 16 avec la gestion à distance, les groupes de stockage et les outils de déploiement

Protection des données pour tous les environnements.

Personnel

Entreprise