Retrospect 8.x Desktop Edition for Mac will not run on OS X Server operating systems

Legacy


Retrospect for Macintosh Desktop Edition is not compatible with Mac OS X Server operating systems.

To use Retrospect on Mac OS X Server, please upgrade to the Single Server or greater editions here.


Last Update: 13 février 2012