HP Q1511A Utrium Gen 2

2016年04月28日

Hewlett Packard Enterprise

SCSI

LTO

-

200GB native

なし

Mac Windows
ステータス Qualified Qualified
最低必須製品 Desktop Professional
最低必須バージョン 5.0 6.0
最低ドライバー更新 3.2.104 3.5.103
最低ファームウェア
メモ Retrospect supports only the SCSI version of this device. -

検証済み - 詳細な社内証明に合格しました。ストレージデバイスは完全にサポートされています。

説明

-

新機能Retrospectの新着情報 – Eメール保護、BackupBot AI、リモートバックアップなど豊富な新機能搭載のRetrospect 15

すべての環境に対応するデータ保護。

パーソナル

ビジネス