This password is incorrect message in Retrospect 8

Resources


You may have a problem with your license code. All Retrospect 8.0 users require a license code, even when using a Trial Edition of Retrospect. Go to the Retrospect Preferences and then Licenses. Confirm that you have a valid Retrospect license listed in the license manager.


Last Update: 13 de febrero de 2012