Error: VMware/Hyper-V module is not enabled.

Virtualization


If you receive the error "VMware/Hyper-V module is not enabled", please enable it in the Retrospect Virtual Management Console by doing the following:

  1. Launch the Retrospect Virtual Management Console.

  2. Go to "Users, Groups & Policies".

  3. Click on the user that is getting the error.

  4. On the top of the browser, click "Backup Client Settings".

  5. Under "Add-on Modules", find the hypervisor that you are using, check the box to the left of it, and then assign a number of guest VMs.

  6. Hit the green save icon at the bottom right of the browser, and attempt the backup once again in the Retrospect Virtual Host Server.


Last Update: 23 Set 2019