Cómo empezar

En este capítulo se describen los requisitos de hardware y del sistema para utilizar Retrospect y, a continuación, se explica cómo instalar o actualizar el software de Retrospect. Asimismo, se ofrece información general básica sobre cómo utilizar Retrospect. Los requisitos y la instalación de Retrospect Client se describen en el Clientes conectados en red.

Información general sobre Retrospect

Diseñados para ser utilizados en pequeñas y medianas empresas, Retrospect Multi Server, Single Server y Single Server (Disk-to-Disk) ofrecen copias de seguridad rápidas y completas con una precisión del 100% en la restauración de archivos en servidores, ordenadores de sobremesa y equipos portátiles conectados en red, y aplicaciones esenciales para la empresa. Retrospect Desktop ponen a disposición de los usarios domésticos o profesionales las excelentes prestaciones de demostrada fiabilidad de los productos para empresas de Retrospect. La línea de productos Retrospect le protege contra las pérdidas derivadas de virus, software de reciente instalación, errores de usuario, hardware dañado, actualizaciones de hardware, hackers y ordenadores extraviados o robados. Retrospect, líder del sector en cuanto a protección de datos durante más de una década, ha recibido un gran número de premios y se encarga de proteger millones de ordenadores en todo el mundo.

¿Qué edición es la más adecuada?

Existen cinco ediciones de Retrospect. En función de las necesidades de su organización, podrá elegir la que sea más adecuada para usted. La tabla que aparece a continuación enumera algunas de las características de Retrospect e indica en qué ediciones están disponibles.

  • Multi Server – Protege cualquier número de servidores, equipos de sobremesa y portátiles en red con Windows, Mac y Linux desde un único ordenador host con Retrospect. Es compatible con dispositivos de almacenamiento en disco y cinta.
  • Single Server – Protege un servidor y cualquier número de equipos de sobremesa y portátiles en red con Windows, Mac y Linux desde un único ordenador host con Retrospect. Es posible adquirir licencias de cliente de servidor adicionales para proteger más servidores en red con Windows, Mac o Linux. Es compatible con dispositivos de almacenamiento en disco y cinta.
  • Single Server (Disk-to-Disk) – Protege un solo Windows Server y cinco estaciones de trabajo utilizando el almacenamiento local, en red y en la nube basado en disco. Anteriormente Retrospect Disk-to-Disk.
  • Desktop – Proteger un único equipo Windows que no sea servidor y hasta cinco equipos de sobremesa y portátiles adicionales con Windows, Mac y Linux. Anteriormente Retrospect Professional.

Productos complementarios de Retrospect

Sólo podrá utilizar algunas de las funciones avanzadas de Retrospect si dispone del código de licencia apropiado. Haga clic en Configurar>Licencias para ver las licencias actuales o adquirir otras nuevas.

  • VMware Host Server – Protege las máquinas virtuales basado en un gestor de archivos que genera menos copias de seguridad y restauraciones en entornos ESX 4 y ESXi 5.0/5.1.
  • Open File Backup Unlimited – Protege archivos abiertos en volúmenes con formato NTFS de servidores, equipos de sobremesa y portátiles con Windows. Este complemento permite proteger aplicaciones de línea de negocios, por ejemplo sistemas de contabilidad, CRM y bases de datos sujetas a derechos de propiedad, mientras están en funcionamiento, incluso aquellas con archivos de datos repartidos entre varios volúmenes. El complemento Open File Backup Unlimited de Retrospect sirve para todos los sistemas con Windows protegidos por el servidor host de Retrospect, incluidos los equipos de sobremesa y portátiles de los usuarios finales.
  • Open File Backup Disk-to-Disk Edition – Protege archivos abiertos en volúmenes con formato NTFS en el servidor de Windows. Este complemento permite proteger aplicaciones de línea de negocios, por ejemplo sistemas de contabilidad, CRM y bases de datos sujetas a derechos de propiedad, mientras están en funcionamiento, incluso aquellas con archivos de datos repartidos entre varios volúmenes. El complemento Retrospect Open File Backup Disk-to-Disk Edition solo cubre el servidor host de Retrospect. Específicamente para Retrospect Single Server (Disk-to-Disk) y Desktop (Professional).
  • Dissimilar Hardware Restore Unlimited – Posibilita la recuperación de un volumen de arranque completo, incluido el SO, las aplicaciones, el Registro y los datos, en un ordenador físico distinto, como un modelo más reciente o incluso uno de otro fabricante. El complemento Dissimilar Hardware Restore Unlimited de Retrospect sirve para todos los sistemas con Windows protegidos por el servidor host de Retrospect, incluidos los equipos de sobremesa y portátiles de los usuarios finales.
  • Dissimilar Hardware Restore Disk-to-Disk Edition – Posibilita la recuperación del servidor Windows, incluido el SO, las aplicaciones, el Registro y los datos, en un hardware físico distinto, como un modelo más reciente o incluso uno de otro fabricante. El complemento Dissimilar Hardware Restore Disk-to-Disk de Retrospect solo cubre el servidor host de Retrospect. Específicamente para Retrospect Single Server (Disk-to-Disk) y Desktop (Professional).
  • Microsoft SQL Server Agent – Proporciona copias de seguridad en caliente de Microsoft SQL Server 2019, 2017, 2016, 2014, 2012, 2008 y 2005. Restaura automáticamente un servidor SQL o bases de datos individuales a un punto temporal concreto. Tiene licencia para un servidor SQL con la aplicación Retrospect o como Retrospect Client; incluye una licencia de Retrospect Server Client.
  • Microsoft Exchange Server Agent – Proporciona copias de seguridad en caliente de grupos de almacenamiento, bases de datos y buzones de correo de Microsoft Exchange Server 2019, 2016, 2013, 2010, 2007 y 2003. Restaura automáticamente un servidor Exchange o componentes individuales a un punto temporal concreto. Tiene licencia para un servidor Exchange con la aplicación Retrospect o como Retrospect Client; incluye una licencia de Retrospect Server Client.
  • Advanced Tape Support – Reduce la duración de las copias de seguridad al utilizar varias unidades de cinta en paralelo, lo que incluye varias unidades independientes, unidades en bibliotecas o unidades en cargadores automáticos. El complemento Advanced Tape Support se licencia por servidor host de Retrospect, no por unidad de cinta. Por ejemplo, solo se necesita una licencia de complemento Advanced Tape Support para una biblioteca con cuatro mecanismos de unidad de cinta.
  • Retrospect Client Packs – Amplía el número de ordenadores de sobremesa y portátiles en red de los que se puede hacer copia de seguridad con las ediciones Retrospect Disk-to-Disk o Desktop. Está disponible en paquetes de licencias de 1, 5 y 10 clientes.
  • Retrospect Server Client – Amplía el número de servidores en red de los que se puede hacer copia de seguridad con las ediciones Retrospect Single Server. Cada complemento Retrospect Server Client agrega una licencia para proteger un servidor adicional como un cliente de red.
  • Annual Support & Maintenance (ASM) – Proporciona servicio técnico por correo electrónico y teléfono (disponible en zonas seleccionadas) y todas las mejoras/actualizaciones del producto adquirido sin coste adicional por un año desde la fecha de compra de ASM.

Requisitos

Para ejecutar y utilizar Retrospect, deben cumplirse unos requisitos mínimos de hardware, software y memoria. Los requisitos de los ordenadores cliente se describen detalladamente en el Clientes conectados en red.

Requisitos del sistema

 

Retrospect 16 para Windows

Sistemas operativos compatibles:
  • Microsoft Windows Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Retrospect Desktop no se ejecuta en un servidor de Windows.

Hardware compatible:
  • Intel processor (64-bit) with one or more multicore processors
Configuración recomendada:
  • Latest Service Pack for Windows
  • For Windows 10, Retrospect requires the 64-bit version
  • 1 GB for each concurrent activity; 4 GB minimum for 64-bit Windows
  • 10-15 GB of temp hard disk space for each concurrent activity (backup, restore, etc.)
  • Adequate storage for backups
  • RAM that meets Microsoft's guidelines for each OS

Retrospect 16 Client para Windows

  • Microsoft Windows XP, Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*La copia de seguridad de los clientes de SO de servidor exige Retrospect Multi Server u otra edición Server con licencias Server Client disponibles.

Retrospect 16 Client para Mac

  • Apple macOS Catalina / Catalina Server 10.15
  • Apple macOS Mojave / Mojave Server 10.14
  • Apple macOS High Sierra / High Sierra Server 10.13
  • Apple macOS Sierra / Sierra Server 10.12
  • Apple OS X El Capitan / El Capitan Server 10.11.6
  • Apple OS X Yosemite / Yosemite Server 10.10.5
  • Apple OS X Mavericks / Mavericks Server 10.9.5
  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5
  • Apple OS X Lion / Lion Server 10.7.5
  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

*La copia de seguridad de los clientes de SO de servidor exige Retrospect Multi Server u otra edición Server con licencias Server Client disponibles.

Retrospect 16 Client para Linux

  • Sistema basado en x86 o x64 que ejecute el sistema operativo Red Hat Linux, Red Hat Enterprise Linux, CentOS, Debian, Ubuntu Server o SUSE Linux. (Detalles)
  • glibc versión 2 o posterior

Dispositivos de almacenamiento

Retrospect es compatible con una amplia gama de dispositivos de almacenamiento como destino de las copias de seguridad, entre ellos, discos duros (con conexión directa y de red), bibliotecas y unidades de cinta, almacenamiento flash y unidades de disco extraíbles (RDX, REV, etc.). Consulte la Base de datos de compatibilidad con dispositivos Retrospect para obtener una lista completa de las bibliotecas y unidades de cinta compatibles.

Creación de una cuenta de usuario de Retrospect

Para poder hacer copias de seguridad de cualquier disco, recurso compartido y base de datos de SQL o Exchange, Retrospect debe ejecutarse con una cuenta de usuario que tenga acceso a dichos discos y bases de datos.

Retrospect, Inc. le recomienda que, antes de instalar Retrospect, cree una cuenta que tenga permisos de administrador para acceder a todos los recursos.

En el caso de SQL y Exchange, asegúrese de que la cuenta tiene los privilegios necesarios para acceder a los servidores de todas las bases de datos de las que desea hacer la copia de seguridad. Haga esta cuenta miembro de los grupos siguientes:

  • Usuarios del dominio
  • Administradores del dominio
  • Administradores
  • Operadores de copia de seguridad

Si desea más información, consulte SQL Server Agent y Exchange Server Agent.

Con los volúmenes de red, asegúrese de que la cuenta tiene los privilegios necesarios para acceder a cualquier volumen que desea usar como origen, destino o ubicación para guardar archivos de catálogo.

Si desea más información sobre la cuenta de usuario de Retrospect y cómo modificar la información de inicio de sesión, consulte Preferencias de seguridad.

Instalación de Retrospect

El proceso para instalar Retrospect es el mismo, independientemente de si está instalando la aplicación por primera vez, o actualizándose desde una versión anterior de Retrospect. Si está actualizando, Retrospect copiará automáticamente la configuración anterior en la nueva versión del programa (incluyendo scripts, planificaciones, selectores y clientes). Después de instalar Retrospect, es aconsejable comprobar si existen actualizaciones para la aplicación antes de comenzar a utilizarla.

Para instalar o actualizar Retrospect:

  1. Guarde todos los documentos de las demás aplicaciones que estén activas.
  2. Si tiene instalado Windows, inicie la sesión en el ordenador de modo que tenga privilegios de administrador.
  3. Introduzca el CD de Retrospect en la unidad de CD/DVD del ordenador. En el menú que aparece, haga clic en Instalar Retrospect.

    Si descargó el instalador de Retrospect, ejecute el archivo Setup.exe.

  4. Siga las instrucciones del asistente de instalación para instalar el software o actualizar una instalación existente y elija la opción de reiniciar el ordenador, si es necesario.
  5. Algunas actualizaciones de Retrospect usan un nuevo código de licencia para la aplicación. Si su actualización incluye un código nuevo, lo necesitará. Tras ejecutar el instalador, cuando inicie Retrospect por primera vez, deberá introducir el nuevo código de licencia.

La instalación de Retrospect Clients se describen en el Clientes conectados en red.

Actualizaciones de Retrospect

Las actualizaciones de Retrospect son descargas gratuitas que proporcionan compatibilidad con dispositivos adicionales o resuelven problemas de versiones anteriores de Retrospect. De forma predeterminada, Retrospect está configurado para buscar actualizaciones de Retrospect periódicamente y notificarle si hay alguna disponible. También puede buscar actualizaciones manualmente en cualquier momento.

Búsqueda automática de actualizaciones de Retrospect

De forma predeterminada, Retrospect busca actualizaciones gratuitas para su versión actual de Retrospect de manera regular. Para asegurarse de que la preferencia de Retrospect se encuentra activada, seleccione Configurar>Preferencias en la barra de navegación de Retrospect. En la categoría Notificación, haga clic en Actualizaciones y asegúrese de que está seleccionada la casilla de verificación correspondiente a “Comprobar automáticamente si hay actualizaciones disponibles”. Si desea más información, consulte Preferencias de actualizaciones.

Si Retrospect encuentra una actualización, puede descargarla o instalarla inmediatamente. Si desea más información, consulte Instalación de las actualizaciones de Retrospect.

Búsqueda manual de actualizaciones de Retrospect

Para buscar actualizaciones gratuitas para su versión actual de Retrospect, puede seleccionar Actualizaciones de Retrospect en el menú Ayuda. Aparece un cuadro de diálogo que muestra las versiones de Retrospect, así como cualquier actualización de controladores de dispositivos y parches que se hayan instalado. También muestra la fecha de la última búsqueda de actualizaciones correcta.

Haga clic en Comprobar ahora para buscar si hay actualizaciones disponibles en el sitio web de Retrospect.

Si hay alguna actualización, Retrospect muestra una lista de los elementos disponibles para su descarga e instalación.

Instalación de las actualizaciones de Retrospect

Cuando Retrospect encuentra una actualización para la versión de la aplicación que tiene instalada, muestra una lista de las actualizaciones disponibles. Elija un elemento de la lista y, a continuación, seleccione un comando:

  • Haga clic en “Más información sobre esta actualización” para ver los detalles de la actualización seleccionada.
  • Haga clic en Descargar para descargar un instalador para la actualización seleccionada en el lugar que elija. Puede instalar la actualización en cualquier momento. Después de instalar la actualización, debe eliminar manualmente el instalador de la actualización que ha descargado.
  • Haga clic en Instalar para descargar e instalar la actualización. Retrospect descarga la actualización y, a continuación, le pedirá que finalice el programa para poder ejecutar el instalador de la actualización. Después de instalar la actualización, Retrospect elimina automáticamente el instalador de la actualización. Si opta por no finalizar Retrospect después de descargar la actualización, se elimina el instalador de la actualización y ésta no se instala.
  • Seleccione la casilla de verificación “Ignorar esta actualización” para ignorar una actualización que no desee instalar. La actualización seguirá apareciendo en la lista, pero se mostrará atenuada.
  • Haga clic en Cerrar para cerrar el cuadro de diálogo sin descargar ni instalar ninguna actualización.

Sólo puede descargar o instalar una actualización cada vez. Si desea instalar varias actualizaciones, seleccione Ayuda>Actualizaciones de Retrospect y haga clic en Comprobar ahora después de que se instale la primera actualización.

Ampliación de la funcionalidad de Retrospect

Puede ampliar las funciones de Retrospect con complementos o actualizarlo a una versión superior de la familia de programas Retrospect.

Para llevar a cabo la actualización, elija Administrador de licencias en el menú Ventana de Retrospect. Haga clic en Adquirir y después en Web para visitar con su navegador la tienda en línea de Retrospect.

Cuando reciba por correo electrónico el código de licencia que ha adquirido, haga clic en Agregar en la ventana del administrador de licencias de Retrospect e introduzca el código para completar la actualización.

Uso de Retrospect

Retrospect dispone de una interfaz agradable y descriptiva, que incluye una barra de navegación, así como una barra de herramientas y teclas de acceso directo, para acceder rápidamente a aquellos comandos que se usan más a menudo.

Inicio de Retrospect

Para iniciar Retrospect, elija Retrospect 16.5 en el grupo de programas Retrospect del menú Inicio.

Asistente Cómo empezar

La primera vez que se inicia Retrospect, aparece el asistente Cómo empezar.

1

Introduzca el código de licencia de la aplicación en el espacio proporcionado y haga clic en Siguiente.

Si no dispone de código de licencia, y desea más información sobre cómo obtener uno, puede hacer clic en el botón Adquirir.

2

Si dispone de códigos de licencia para cualquiera de los productos complementarios de Retrospect, puede introducirlos aquí. Siempre puede introducirlos más adelante utilizando el administrador de licencias. Haga clic en Siguiente para continuar.

3

Introduzca su nombre y el de su empresa, y haga clic en Siguiente.

4

En la ventana de registro, seleccione uno de los botones de opción siguientes y haga clic en Siguiente.

  • Registrar ahora, si no ha registrado su copia de Retrospect y desea hacerlo.
  • Registrar más adelante, si desea omitir este paso.
  • Ya registrado, si ya ha registrado su copia de Retrospect.

6

Para poder hacer copias de seguridad de cualquier disco, recurso compartido y base de datos de SQL o Exchange, Retrospect debe ejecutarse con una cuenta de usuario que tenga acceso a dichos discos y bases de datos.

Si piensa realizar copias de seguridad de recursos compartidos, como SQL o Exchange, Retrospect, Inc. le recomienda que cree una cuenta que disponga de acceso de administrador a todos los recursos e introduzca dicha información en los campos de debajo de “Ejecutar siempre Retrospect como el usuario especificado”.

Si desea más información, consulte Creación de una cuenta de usuario de Retrospect.

Si desea usar Servicios de Terminal Server para administrar Retrospect cuando esté ejecutándose en un servidor remoto, consulte Servicios de Terminal Server y Escritorio remoto.

7

Retrospect ya está configurado. Para hacer una copia de seguridad inmediatamente, haga clic en Siguiente. Para explorar la aplicación por su cuenta, desactive la casilla de verificación “Realizar una copia de seguridad” y haga clic en Finalizar.

Si desea más información sobre la configuración de la primera copia de seguridad, consulte Copia de seguridad en el modo asistente.

Salida de Retrospect

Cuando haya iniciado la aplicación Retrospect, la abandonará temporalmente si hace clic en la ventana de un programa que esté en segundo plano o si elige otro programa del menú Inicio o de la barra de tareas. De este modo, Retrospect quedará en segundo plano; aun así, seguirá realizando la operación en que esté ocupado y efectuará las operaciones programadas para más adelante.

Para salir totalmente de Retrospect, elija Salir en el menú Archivo. Antes de salir, Retrospect le recordará cuál es la siguiente operación programada.

La barra de navegación

Cuando se inicia Retrospect, aparece la ventana principal del programa con una barra de navegación en el lado izquierdo y una barra de herramientas en la parte superior de la pantalla.

8

Puede acceder a todas las zonas de Retrospect a través de la barra de navegación.

  • Haga clic en
  • 9 para ocultar la barra de navegación.
  • Haga clic en
  • 10 para ver la barra de navegación.

La barra de navegación se organiza jerárquicamente y presenta varias categorías de funciones. Para mostrar una categoría de elementos, haga clic en el icono +.

11

Para ocultar los elementos del nivel inferior, haga clic en el icono –. Si hace clic en un elemento de una categoría de un nivel superior, se mostrará una ventana de información general. (De forma predeterminada, cuando se abre Retrospect aparece la ventana de información general de la copia de seguridad.)

Cada ventana de información general tiene botones a la izquierda. A la derecha de cada botón se describe la acción o función que realiza. La función que inicia cada botón consta de varios pasos y de diversas ventanas, cuadros de diálogo y botones.

Si hace clic con el botón secundario en cualquier lugar de la barra de navegación, podrá acceder a las opciones de visualización:

  • Ocultar información general/Mostrar información general
  • Bloquear a la derecha/Bloquear a la izquierda
  • Alinear texto a la derecha/Alinear texto a la izquierda

Utilice estas opciones para personalizar la forma en que Retrospect muestra la barra de navegación.

La barra de herramientas

Cuando se haya familiarizado con las funciones a las que se puede acceder mediante la barra de navegación, quizá desee utilizar los accesos directos situados en la barra de herramientas, situada bajo los menús de Retrospect.

12

Mantenga el puntero del ratón sobre un icono de la barra de herramientas para ver su función.

El icono de la bandeja del sistema

Al salir de Retrospect aparece, de forma predeterminada, un icono del programa 13 en la bandeja del sistema de la barra de tareas de Windows.

14

Haciendo clic con el botón secundario en el icono, puede acceder a los siguientes comandos:

  • Ejecutar Retrospect
  • Opciones
  • Salir

Seleccione Ejecutar Retrospect para ejecutar la aplicación. Retrospect se mostrará con el mismo aspecto que tenía cuando se salió de la aplicación. Para ejecutar Retrospect, también puede hacer doble clic en el icono.

Seleccione Opciones para configurar una tecla de acceso directo que permite ejecutar el asistente de copia de seguridad inmediata y para especificar si desea o no que aparezca el icono.

Para configurar un acceso directo al asistente de copia de seguridad:

  1. Haga clic con el botón secundario en el icono de Retrospect de la bandeja del sistema y seleccione Opciones.

    15

  2. Haga clic en el campo de texto Tecla de acceso directo e indique la combinación de teclas que desea utilizar como acceso directo.

    Debe usar la tecla Control, Alt o Mayús en combinación con una o varias otras teclas (letras, teclas de función, etc.) del teclado.

  3. Haga clic en Aceptar.

Cuando Retrospect no esté ejecutándose, podrá pulsar las teclas de acceso directo para ejecutar la aplicación y abrir el asistente de copia de seguridad inmediata. Si desea más información, consulte Copia de seguridad en el modo asistente.

Retrospect mostrará los parámetros de copia de seguridad más recientes que haya especificado. Las teclas de acceso directo constituyen un método fácil de acceder a dichos parámetros e iniciar rápidamente una copia de seguridad. Si desea ejecutar una copia de seguridad con los parámetros actuales, haga clic en Iniciar ahora.

Los parámetros de copia de seguridad aparecerán en el modo asistente, aunque los haya editado por última vez en el modo avanzado.

Para ocultar el icono de Retrospect de la bandeja del sistema:

  1. Haga clic con el botón secundario en el icono de Retrospect de la bandeja del sistema y seleccione Opciones.
  2. Quite la marca de la casilla de verificación “Mostrar el icono de Retrospect en la barra de tareas”.
  3. Haga clic en Aceptar.

El icono de Retrospect ya no aparecerá más.

Si más adelante desea que el icono vuelva a aparecer, puede activarlo usando una preferencia de Retrospect. Si desea más información, consulte Preferencias de arranque.

Si desea eliminar temporalmente el icono de la bandeja del sistema, seleccione Salir. La próxima vez que ejecute Retrospect y salga de la aplicación, el icono volverá a aparecer (dependiendo de sus preferencias).

Cuando seleccione Salir en el icono en la bandeja del sistema, el acceso directo que ha especificado para ejecutar el asistente de copia de seguridad dejará de funcionar.

Si detiene todas las ejecuciones de Retrospect (desde la barra de herramientas o desde el cuadro de diálogo de cuenta atrás), el icono de Retrospect de la bandeja del sistema de la barra de tareas de Windows parpadeará hasta que haga clic en el botón Detener todas las actividades de ejecución de la barra de herramientas de Retrospect. Mientras que el icono esté parpadeando, Retrospect no ejecutará ninguna operación mediate scripts ni inmediata. Si desea más información sobre el modo de detener todas las ejecuciones de Retrospect, consulte Botón Detener.

Navegación con el teclado

En el caso de los usuarios que no disponen de ratón, Retrospect utiliza los accesos directos estándar de Windows para permitir el acceso a las funciones de la aplicación desde el teclado.

Por ejemplo, Control+F4 cierra la ventana activa, y Alt+V abre el menú Archivo.

Además, a la barra de navegación puede accederse mediante el teclado, utilizando la combinación Control+1.

Uso de Windows 8, 7, Vista, Server 2012 y 2008

Operaciones automatizadas

cuando Retrospect se inicia automáticamente en Windows 8, 7, Vista, Server 2012 o 2008, la ventana de la aplicación está oculta. Si se está ejecutando una operación y Retrospect se inicia manualmente, se mostrará el Monitor de Retrospect, si estuviera disponible. Si el Monitor de Retrospect no está instalado, aparece un mensaje de alerta advirtiéndole de que se está realizando una operación. Tendrá la oportunidad de cerrar la alerta y dejar que continúe la operación o detenerla y mostrar la ventana de Retrospect.

Icono de Retrospect

Retrospect no muestra el icono en la barra de tareas cuando se ejecuta en estas versiones de Windows.

Actualización desde versiones anteriores de Retrospect

Conjuntos de copia de seguridad anteriores

con Retrospect 8 puede utilizar conjuntos de copia de seguridad anteriores. No obstante, una vez que haya utilizado un conjunto de copia de seguridad con Retrospect, ya no podrá acceder a él desde versiones de Retrospect anteriores a la 7.7.

Actualizaciones de Retrospect

Retrospect amplía su compatibilidad con dispositivos mediante las actualizaciones de Retrospect, que son archivos “plug-in” que se colocan en la carpeta de Retrospect. Si las circunstancias lo permiten, Retrospect incluye la última actualización de Retrospect y esta se instala automáticamente al instalar el programa. (Para volver a instalar la actualización, vuelva a instalar Retrospect).

Para ver qué versión de Actualización de Retrospect tiene, seleccione Acerca de Retrospect en el menú de ayuda de Retrospect. Podrá ver la versión de Retrospect, así como la versión de Actualización de Retrospect de que dispone.

Si no tiene ninguna Actualización de Retrospect, o si la que tiene es demasiado antigua para su dispositivo, puede obtener la versión más reciente de Actualización de Retrospect desde el sitio web de Retrospect.