Guida introduttiva

In questo capitolo vengono descritti i requisiti hardware e di sistema necessari per utilizzare Retrospect e fornite informazioni sull’installazione o l’aggiornamento del software Retrospect. Il capitolo contiene inoltre una presentazione di base sull’utilizzo di Retrospect. I requisiti e l’installazione del software Retrospect Client sono dettagliati nel Client connessi in rete.

Panoramica di Retrospect

Pensate per l’utilizzo in aziende medio-piccole, le applicazioni Retrospect Multi Server, Single Server e Single Server (Disk-to-Disk) offrono backup rapidi e completi, nonché ripristini precisi al 100% di server, computer desktop e portatili di rete, oltre alle applicazioni strategiche per l’organizzazione. Retrospect Desktop garantiscono le stesse collaudate funzionalità dei prodotti Retrospect di classe enterprise per gli utenti domestici e in piccole organizzazioni. La linea di prodotti Retrospect garantisce la protezione contro le perdite di dati dovute a virus, nuovo software installato, errori degli utenti, hardware danneggiato, aggiornamenti dell’hardware, pirati informatici nonché perdite e furti di computer. Da oltre dieci anni leader nel settore della protezione dei dati, Retrospect ha ricevuto numerosi riconoscimenti e protegge milioni di computer in tutto il mondo.

Scelta dell’edizione più adatta

Sono disponibili cinque edizioni di Retrospect. Esiste un’edizione di Retrospect adatta alle esigenze di qualsiasi organizzazione. Nella tabella riportata di seguito sono elencate alcune caratteristiche di Retrospect e indicate le edizioni con cui sono disponibili.

  • Multi Server – Protegge un numero qualsiasi di server, desktop e notebook Windows, Mac e Linux connessi in rete da un solo computer host che esegue Retrospect. Supporta dispositivi di storage su disco e a nastro.
  • Single Server – Protegge un server e un numero qualsiasi di desktop e notebook Windows, Mac e Linux connessi in rete da un solo computer host che esegue Retrospect. È possibile acquistare licenze client server aggiuntive per proteggere più server Mac, Windows o Linux connessi in rete. Supporta dispositivi di storage su disco e a nastro.
  • Single Server (Disk-to-Disk) – Protegge un Server Windows singolo e cinque workstation locali usando archiviazione locale, in rete e su cloud basata su disco. In precedenza Retrospect Disk-to-Disk.
  • Desktop – Protegge un singolo PC Windows non server e fino ad altri 5 desktop e notebook Windows, Mac e Linux. In precedenza Retrospect Professional.

Prodotti aggiuntivi Retrospect

Alcune funzioni avanzate di Retrospect sono disponibili solo se si dispone del codice di licenza appropriato. Fare clic su Configura>licenze per visualizzare le licenze attuali o per acquistare nuove licenze.

  • VMware Host Server – Protegge le macchine virtuali con i backup e i ripristini senza agent basati su file negli ambienti ESX 4 e ESXi 5.0/5.1.
  • Open File Backup Unlimited – Protegge i file aperti nei volumi con formattazione NTFS su server, desktop e laptop Windows. Questo modulo consente di proteggere le applicazioni operative quali contabilità, CRM e sistemi database proprietari mentre sono in funzione, anche se con file di dati sparsi in vari volumi. Il modulo aggiuntivo di Retrospect Open File Backup Unlimited è esteso a tutti i sistemi Windows protetti dal server host Retrospect, compresi i desktop e i laptop degli utenti finali.
  • Open File Backup Disk-to-Disk Edition – Protegge i file aperti nei volumi con formattazione NTFS sul server Windows. Questo modulo consente di proteggere le applicazioni operative quali contabilità , CRM e sistemi database proprietari mentre sono in funzione, anche se con file di dati sparsi in vari volumi. Il modulo aggiuntivo Open File Backup Disk-to-Disk Edition di Retrospect protegge solo il server host Retrospect. Realizzato specificatamente per Retrospect Single Server (Disk-to-Disk) e Desktop (Professional).
  • Dissimilar Hardware Restore Unlimited – Rende possibile il recupero di un intero volume di avvio compresi il sistema operativo, le applicazioni, il registro di sistema e i dati in un computer fisico differente, ad esempio di un modello più recente o di un produttore completamente diverso. Il modulo aggiuntivo di Retrospect Ripristino su hardware diverso illimitato è esteso a tutti i sistemi Windows protetti dal server host Retrospect, compresi i desktop e i laptop degli utenti finali.
  • Dissimilar Hardware Restore Disk-to-Disk Edition – Rende possibile il recupero di un intero server Windows compresi il sistema operativo, le applicazioni, il registro di sistema e i dati in un computer fisico differente, ad esempio di un modello più recente o di un produttore completamente diverso. Il modulo aggiuntivo Ripristino su hardware diverso edizione Disk-to-Disk di Retrospect protegge solo il server host Retrospect. Realizzato specificatamente per Retrospect Single Server (Disk-to-Disk) e Desktop (Professional).
  • Microsoft SQL Server Agent – Fornisce il backup a caldo di Microsoft SQL Server 2019, 2017, 2016, 2014, 2012, 2008 e 2005. Ripristina automaticamente un server SQL o singoli database in un momento specifico. Concesso in licenza per l'uso su un server SQL che esegue l'applicazione Retrospect o come Retrospect Client; comprende una licenza Retrospect Server Client.
  • Microsoft Exchange Server Agent – Fornisce il backup a caldo di gruppi di storage, database e cassette postali di Microsoft Exchange Server 2019, 2016, 2013, 2010, 2007 e 2003. Ripristina automaticamente un server Exchange o singoli componenti in un momento specifico. Concesso in licenza per l'uso su un server Exchange che esegue l'applicazione Retrospect o come Retrospect Client; comprende una licenza Retrospect Server Client.
  • Advanced Tape Support – Ottimizza i tempi di backup utilizzando più unità nastro in parallelo, comprese le unità indipendenti o quelle che risiedono in librerie, in unità o in caricatori automatici. Ciascun modulo aggiuntivo Advanced Tape Support è concesso in licenza per server host Retrospect, non per unità nastro. Ad esempio, è necessaria una sola licenza di un modulo aggiuntivo Advanced Tape Support per una libreria con quattro meccanismi di unità nastro.
  • Pacchetti client di Retrospect – Estende il numero di computer desktop e notebook connessi in rete per i quali è possibile eseguire il backup con Retrospect Disk-to-Disk Edition o Desktop Edition. Disponibile in pacchetti di licenze per 1, 5 e 10 client.
  • Retrospect Server Client – Estende il numero di server di rete di cui è possibile eseguire il backup utilizzando le edizioni Retrospect Single Server. Ogni Retrospect Server Client aggiunge una licenza per la protezione di un ulteriore server come client di rete.
  • Annual Support & Maintenance (ASM) – Fornisce senza alcun costo aggiuntivo supporto tecnico via e-mail e telefono (disponibile in determinate regioni) e tutti gli aggiornamenti, importanti e non, del prodotto acquistato per un anno dalla data di acquisto del servizio Supporto e manutenzione annuale.

Requisiti

Per eseguire e utilizzare Retrospect, devono essere soddisfatti alcuni requisiti minimi hardware, software e di memoria. I requisiti dei computer client sono descritti in dettaglio nel Client connessi in rete.

Requisiti di sistema

 

Retrospect 16 per Windows

Sistemi operativi supportati:
  • Microsoft Windows Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Retrospect Desktop non funziona su server Windows.

Hardware supportato:
  • Intel processor (64-bit) with one or more multicore processors
Configurazione consigliata:
  • Latest Service Pack for Windows
  • For Windows 10, Retrospect requires the 64-bit version
  • 1 GB for each concurrent activity; 4 GB minimum for 64-bit Windows
  • 10-15 GB of temp hard disk space for each concurrent activity (backup, restore, etc.)
  • Adequate storage for backups
  • RAM that meets Microsoft's guidelines for each OS

Retrospect 16 Client per Windows

  • Microsoft Windows XP, Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Il backup dei client OS server richiede Retrospect Multi Server o un'altra edizione Server con le licenze client server disponibili.

Retrospect 16 Client per Mac

  • Apple macOS Catalina / Catalina Server 10.15
  • Apple macOS Mojave / Mojave Server 10.14
  • Apple macOS High Sierra / High Sierra Server 10.13
  • Apple macOS Sierra / Sierra Server 10.12
  • Apple OS X El Capitan / El Capitan Server 10.11.6
  • Apple OS X Yosemite / Yosemite Server 10.10.5
  • Apple OS X Mavericks / Mavericks Server 10.9.5
  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5
  • Apple OS X Lion / Lion Server 10.7.5
  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

*Il backup dei client OS server richiede Retrospect Multi Server o un'altra edizione Server con le licenze client server disponibili.

Retrospect 16 Client per Linux

  • Sistema basato su processore x86 o x64 con sistema operativo Red Hat Linux, Red Hat Enterprise Linux, CentOS, Debian, Ubuntu Server o SUSE Linux. (Dettagli)
  • Versione glibc 2 o successiva

Dispositivi di storage

Retrospect supporta un'ampia varietà di dispositivi di storage come destinazione per i backup, compresi dischi rigidi (sia diretti che collegati in rete), unità e librerie a nastro, unità Flash e unità a dischi rimovibili (RDX, REV e così via). Consultare il Database dei dispositivi Retrospect per l'elenco completo delle unità e delle librerie a nastro supportate.

Creazione di un account utente Retrospect

Per eseguire il backup di qualsiasi disco, condivisione remota e database SQL o Exchange, Retrospect deve essere eseguito da un account utente che abbia accesso a quei dischi o database.

Retrospect, Inc. consiglia, prima di installare Retrospect, di creare un account che possa accedere a tutte le risorse come amministratore.

Per SQL ed Exchange, assicurarsi che l’account abbia i privilegi necessari per accedere a tutti i server di database di cui si desidera eseguire il backup. Rendere l’account un membro dei gruppi:

  • Domain Users
  • Domain Admins
  • Administrators
  • Backup Operators

Per ulteriori informazioni, vedere Agente SQL Server e Agente Exchange Server.

Per i volumi di rete, assicurarsi che l’account disponga dei privilegi necessari per accedere a qualsiasi volume che si desidera utilizzare come origine, destinazione o ubicazione per il salvataggio dei file catalogo.

Per ulteriori informazioni sull’account utente Retrospect e su come modificare le informazioni di accesso, vedere Preferenze di protezione.

Installazione di Retrospect

Il processo di installazione di Retrospect è lo stesso, indipendentemente dal fatto che si stia installando l’applicazione per la prima volta o eseguendo l’aggiornamento da una versione precedente di Retrospect. In caso di aggiornamento, Retrospect copia automaticamente la configurazione precedente (compresi script, pianificazioni, selettori e client) per poterla utilizzare con la nuova versione. Dopo avere installato Retrospect, è consigliabile controllare l’esistenza di aggiornamenti dell’applicazione prima di iniziare a utilizzarlo.

Per installare o aggiornare Retrospect:

  1. Salvare tutti i documenti delle altre applicazioni in esecuzione.
  2. In Windows, connettersi al computer in modo da disporre di privilegi di amministratore.
  3. Inserire il CD di Retrospect nell’unità CD/DVD del computer. Nel menu che appare, fare clic su Installa Retrospect.

    Se il programma di installazione di Retrospect è stato scaricato, eseguire Setup.exe.

  4. Seguire le istruzioni dell’installazione guidata per installare il software o aggiornare un’installazione esistente, quindi scegliere l’opzione per riavviare il computer, se necessario.
  5. Alcuni aggiornamenti di Retrospect includono nuovi codici di licenza per l’applicazione. Se l’aggiornamento include un nuovo codice, è necessario ottenerlo. Dopo aver eseguito il programma di installazione, immettere il nuovo codice di licenza la prima volta che si avvia Retrospect.

Per ulteriori dettagli sull’installazione dei client Retrospect, vedere il Client connessi in rete.

Aggiornamenti di Retrospect

Gli aggiornamenti di Retrospect sono download gratuiti che forniscono il supporto di perioferiche aggiuntiva o risolvono problemi che si sono presentati con le versioni precedenti di Retrospect. Per impostazione predefinita, Retrospect è configurato in modo da controllare regolarmente gli aggiornamenti di Retrospect e avvisare se ne è disponibile uno. È possibile anche controllare manualmente gli aggiornamenti in qualsiasi momento.

Controllo automatico degli aggiornamenti di Retrospect

Per impostazione predefinita, Retrospect controlla regolarmente gli aggiornamenti gratuiti della corrente versione di Retrospect. Per assicurarsi che la preferenza di Retrospect sia abilitata, scegliere Configura>Preferenze dalla barra della navigazione di Retrospect. Nella categoria di preferenze Notifica, fare clic su Aggiornamenti e assicurarsi che sia selezionata la casella di controllo “Controlla automaticamente gli aggiornamenti disponibili”. Per ulteriori informazioni, vedere Preferenze per gli aggiornamenti.

Se Retrospect trova un aggiornamento, è possibile scaricarlo o installarlo immediatamente. Per ulteriori informazioni, vedere Installazione degli aggiornamenti di Retrospect.

Controllo manuale degli aggiornamenti di Retrospect

È possibile cercare gli aggiornamenti gratuiti della versione corrente di Retrospect scegliendo Aggiornamenti di Retrospect dal menu ? (Guida). La finestra di dialogo che appare elenca le versioni di Retrospect attualmente installate, oltre a tutti gli aggiornamenti per il supporto delle periferiche e le correzioni immediate. Elenca anche la data dell’ultimo controllo degli aggiornamenti che ha avuto successo.

Fare clic su Controlla adesso per controllare gli aggiornamenti disponibili nel sito Web di Retrospect.

Se esiste qualche aggiornamento, Retrospect visualizza l’elenco degli elementi disponibili per il download e l’installazione.

Installazione degli aggiornamenti di Retrospect

Quando Retrospect trova un aggiornamento per la versione dell’applicazione attualmente installata, visualizza un elenco degli aggiornamenti disponibili. Selezionare un elemento dall’elenco, quindi scegliere un comando:

  • Fare clic su “Altre informazioni su questo aggiornamento” per visualizzare i dettagli sull’aggiornamento selezionato.
  • Fare clic su Scarica per scaricare il programma che installa l’aggiornamento selezionato nell’ubicazione scelta. È possibile installare l’aggiornamento in qualsiasi momento. Dopo avere installato l’aggiornamento, è necessario cancellare manualmente il programma di installazione dell’aggiornamento che è stato scaricato.
  • Scegliere Installa per scaricare e installare l’aggiornamento. Retrospect scarica l’aggiornamento, quindi chiede di uscire in modo che possa eseguire il programma di installazione dell’aggiornamento. Dopo avere installato l’aggiornamento Retrospect cancella automaticamente il programma di installazione dell’aggiornamento. Se si decide di non uscire da Retrospect dopo aver scaricato l’aggiornamento, il programma di installazione dell’aggiornamento viene cancellato e l’aggiornamento non viene installato.
  • Selezionare la casella di controllo “Ignora questo aggiornamento” per ignorare un aggiornamento che non si desidera installare. L’aggiornamento sarà ancora nell’elenco, ma apparirà contrassegnato come disabilitato.
  • Fare clic su Chiudi per chiudere la finestra di dialogo senza scaricare o installare alcun aggiornamento.

È possibile scaricare o installare un solo aggiornamento per volta. Se si desidera installare più aggiornamenti, selezionare ?>Aggiornamenti di Retrospect e fare clic su Controlla adesso dopo l’installazione del primo aggiornamento.

Aggiunta di funzionalità a Retrospect

È possibile espandere facilmente le funzionalità di Retrospect con i moduli aggiuntivi o eseguendo l’aggiornamento a una versione più potente della famiglia di prodotti Retrospect.

Per eseguire l’aggiornamento, scegliere Gestione licenze dal menu Finestra di Retrospect. Scegliere Acquista, quindi fare clic su Web per visitare il Retrospect Online Store di Retrospect, Inc. mediante il browser.

Una volta ricevuto il codice di licenza acquistato via -posta elettronica, fare clic su Aggiungi nella finestra Gestione licenze di Retrospect e immettere il nuovo codice per completare l’aggiornamento.

Uso di Retrospect

Retrospect dispone di un’interfaccia di facile utilizzo che comprende una barra di spostamento, una barra degli strumenti e dei tasti di scelta rapida per l’accesso rapido ai comandi di uso più frequente.

Avvio di Retrospect

Per avviare Retrospect, scegliere Retrospect 16.5 dal gruppo di programmi Retrospect del menu Start.

Guida introduttiva

La prima volta che si avvia Retrospect, viene visualizzata la procedura guidata Guida introduttiva.

1

Immettere il codice di licenza dell’applicazione nello spazio fornito, quindi fare clic su Avanti.

Se non si ha un codice di licenza, fare clic sul pulsante Acquista per ulteriori informazioni su come ottenerne uno.

2

Se si hanno codici di licenza separati per i moduli supplementari di Retrospect, si possono immettere qui. È sempre possibile immettere in seguito i codici supplementari utilizzando Gestione licenze. Fare clic su Avanti per continuare.

3

Immettere il proprio nome e quello dell’azienda, quindi fare clic su Avanti.

4

Al prompt dello schermo di registrazione, selezionare uno dei seguenti pulsanti di scelta, quindi fare clic su Avanti.

  • Registra adesso, se non si è registrata la propria copia di Retrospect e lo si vuole fare.
  • Registra in seguito, se si desidera saltare questo passo.
  • Già registrato, se la copia di Retrospect è già stata registrata.

6

Per eseguire il backup di qualsiasi disco, condivisione remota e database SQL o Exchange, Retrospect deve essere eseguito da un account utente che ha accesso a quei dischi e a quei database.

Se si prevede di eseguire il backup di condivisioni remote, compresi i server SQL o Exchange, Retrospect, Inc. consiglia di creare un account in grado di accedere come amministratore a tutte le risorse e di immettere le informazioni relative nei campi visualizzati sotto “Esegui sempre Retrospect come l’utente specificato”.

Per ulteriori informazioni, vedere Creazione di un account utente Retrospect.

Se si desidera utilizzare i servizi Terminal per gestire Retrospect quando è in esecuzione su un server remoto, vedere Servizi terminal e Desktop remoto.

7

Retrospect è ora configurato. Per avviare un backup immediatamente, fare clic su Avanti. Per esplorare l’applicazione per proprio conto, deselezionare la casella di controllo “Esegui un backup” e fare clic su Fine.

Vedere Backup in modalità guidata per ulteriori informazioni su come configurare il primo backup.

Uscita da Retrospect

Una volta avviato Retrospect, è possibile uscire temporaneamente dall’applicazione facendo clic su una finestra del programma in background o scegliendo un altro programma dal menu Start o dalla barra delle applicazioni. Retrospect verrà eseguito in background e, pur non essendo il programma attivo, continuerà a eseguire l’eventuale operazione in corso e tutte le operazioni pianificate per una futura esecuzione.

Per uscire completamente da Retrospect, scegliere Esci dal menu File. Prima di uscire, Retrospect segnala l’eventuale successiva operazione pianificata.

La barra di spostamento

All’avvio di Retrospect, viene visualizzata la finestra principale dell’applicazione, con una barra di spostamento sulla sinistra e una barra degli strumenti nella parte superiore.

8

Dalla barra di spostamento è possibile accedere a tutte le aree di Retrospect.

  • Fare clic su
  • 9 per nascondere la barra di spostamento.
  • Fare clic su
  • 10 per visualizzare la barra di spostamento.

La barra di spostamento è organizzata in modo gerarchico con diverse categorie di funzioni. Selezionando un’icona +, vengono visualizzati gli elementi di una categoria.

11

Selezionando un’icona -, vengono nascosti gli elementi di livello inferiore. Selezionando un elemento della categoria di livello più alto, viene visualizzata una finestra di informazioni generali (per impostazione predefinita, la finestra delle informazioni di backup viene visualizzata all’apertura di Retrospect).

In ogni finestra di informazioni generali sono presenti dei pulsanti sul lato sinistro. Alla destra di ogni pulsante è riportata una descrizione della funzione o operazione. La funzione di ogni pulsante richiede passaggi aggiuntivi e utilizza più finestre o finestre di dialogo e pulsanti.

Facendo clic con il pulsante destro in qualsiasi punto nella barra di spostamento si ha accesso alle opzioni di visualizzazione:

  • Nascondi panoramica/Visualizza panoramica
  • Fissa a destra/Fissa a sinistra
  • Allinea testo a destra/Allinea testo a sinistra

Utilizzare queste opzioni per personalizzare il modo in cui Retrospect visualizza la barra di spostamento.

La barra degli strumenti

Una volta acquisita familiarità con le funzioni accessibili dalla barra di spostamento, è possibile utilizzare i collegamenti organizzati nella barra degli strumenti sotto i menu di Retrospect.

12

Spostare il puntatore del mouse su un’icona della barra degli strumenti per visualizzarne la funzione.

L’icona della barra delle applicazioni

Quando si esce da Retrospect, viene visualizzata un’icona Retrospect 13 nell’area di notifica della barra delle applicazioni Windows per impostazione predefinita.

14

Facendo clic con il pulsante destro sull’icona vengono visualizzati i seguenti comandi:

  • Avviare Retrospect.
  • Opzioni
  • Uscita

Scegliere Launch Retrospect per avviare l’applicazione. Retrospect viene visualizzato come quando si è usciti dall’applicazione. Fare doppio clic sull’icona per avviare Retrospect.

Scegliere Opzioni per impostare un tasto di scelta rapida per avviare il Backup guidato immediato e specificare se visualizzare o no l’icona.

Per configurare un tasto di scelta rapida per il Backup guidato:

  1. Fare clic con il pulsante destro sull’icona di Retrospect nell’area di notifica e scegliere Opzioni.

    15

  2. Fare clic nella casella di testo Tasto di scelta rapida e immettere una combinazione di tasti da utilizzare come scorciatoia.

    È necessario utilizzare il tasto Ctrl, Alt o Maiusc in combinazione con uno o più tasti della tastiera (lettere, tasti funzione, ecc).

  3. Fare clic su OK.

È possibile immettere i tasti di scelta rapida quando Retrospect non è in esecuzione per avviare l’applicazione e aprire il Backup guidato immediato. Per ulteriori informazioni, vedere Backup in modalità guidata.

Retrospect visualizza le impostazioni più recenti specificate per il backup immediato. I tasti di scelta rapida forniscono un modo facile per accedere a queste impostazioni e avviare rapidamente un backup. Fare clic su Avvia adesso per eseguire un backup con le impostazioni attuali.

Le impostazioni di backup vengono visualizzate in modalità guidata, anche se l’ultima modifica è stata effettuata in modalità avanzata.

Per nascondere l’icona di Retrospect nell’area di notifica:

  1. Fare clic con il pulsante destro sull’icona di Retrospect nell’area di notifica e scegliere Opzioni.
  2. Deselezionare la casella di controllo accanto a “Mostra l’icona di Retrospect Launcher nella barra delle applicazioni”.
  3. Fare clic su OK.

L’icona Retrospect non è più visualizzata.

Se si desidera in seguito visualizzare nuovamente l’icona, è possibile attivarla utilizzando una preferenza di Retrospect. Per ulteriori informazioni, vedere Preferenze di avvio.

Scegliere Esci per rimuovere temporaneamente l’icona di Retrospect dall’area di notifica. La prossima volta che si avvia e si esce da Retrospect, l’icona sarà di nuovo visualizzata (a seconda delle preferenze).

Quando si esce dall’icona dell’area di notifica, il tasto di scelta rapida specificato per avviare il Backup guidato immediato non funziona più.

Quando si arrestano tutte le esecuzioni di Retrospect (dalla barra degli strumenti o della finestra di dialogo del conto alla rovescia), l’icona di Retrospect nell’area di notifica della barra delle applicazioni di Windows lampeggia fino a quando non si fa clic sul pulsante Arresta tutte le attività in esecuzione nella barra degli strumenti di Retrospect. Mentre l’icona lampeggia, Retrospect non esegue alcuna operazione immediata o gestita da script. Vedere Pulsante di arresto per ulteriori informazioni su come interrompere tutte le esecuzioni di Retrospect.

Spostamento con la tastiera

Per gli utenti che non hanno un mouse, Retrospect utilizza i tasti di scelta rapida standard di Windows per consentire l’accesso dalla tastiera alle funzioni dell’applicazione.

Ad esempio, Ctrl+F4 chiude la finestra attiva e Alt+F apre il menu File.

Inoltre, utilizzando Ctrl+1 si può accedere con la tastiera alla barra di spostamento di Retrospect.

Uso di Windows 8, 7, Vista, Server 2012 e Server 2008

Operazioni automatiche

quando Retrospect è avviato automaticamente in Windows 8, 7, Vista, Server 2012 o Server 2008, la finestra dell'applicazione è nascosta. Se è in corso un'operazione e Retrospect viene avviato manualmente, viene visualizzato, se disponibile, Retrospect Monitor. Se Retrospect Monitor non è installato, viene visualizzato un avviso indicante che è in corso un'operazione. È quindi possibile chiudere l'avviso e consentire il proseguimento dell'operazione o arrestare l'operazione e visualizzare la finestra di Retrospect.

Icona di Retrospect

l'icona di Retrospect non è visualizzata nella barra delle applicazioni quando si stanno eseguendo queste versioni di Windows.

Aggiornamento da una versione precedente di Retrospect

Set di backup precedenti

è possibile utilizzare set di backup precedenti con Retrospect 8. Tuttavia, dopo aver aperto un set di backup con Retrospect non sarà più possibile accedere al set medesimo con le versioni di Retrospect precedenti alla 7.7.

Aggiornamenti di Retrospect

Retrospect aggiunge il supporto per i dispositivi rilasciando aggiornamenti del programma, ossia file 'plug-in' da inserire nella cartella con Retrospect. Quando possibile, l'aggiornamento più recente è incluso in Retrospect per consentirne l'installazione automatica assieme al programma. Per reinstallare l'aggiornamento, è necessario reinstallare Retrospect.

Per vedere la versione di Aggiornamento driver di Retrospect disponibile, scegliere Aggiornamenti Retrospect dal menu ? di Retrospect. Sono visualizzate le informazioni sulla versione di Retrospect, così come sulla versione di aggiornamento del programma.

Se non si possiede un aggiornamento di Retrospect o se la versione dell'aggiornamento è troppo obsoleta per il dispositivo, è possibile ottenere l'ultimo aggiornamento Retrospect dal sito Web di Retrospect.