Fehlerbehebung und Supportressourcen

Dieses Kapitel enthält Lösungen für potenzielle Probleme mit Retrospect sowie einige grundlegende Vorschläge zur Fehlerbehebung. Außerdem erfahren Sie, was bei der Kontaktaufnahme mit dem technischen Support zu beachten ist.

Fehlerbehebung in Retrospect

Die meisten Probleme bei der Arbeit mit Retrospect lassen sich in ein paar allgemeine Kategorien unterteilen. Die Retrospect-Mitarbeiter im Technischen Support befolgen bei jeder dieser Kategorien einige grundlegende Verfahren zur Fehlerbehebung. Sie können mit geringem Aufwand lernen, viele Probleme ohne fremde Hilfe zu lösen. In diesem Abschnitt erfahren Sie, welche Schritte Sie zuerst ausprobieren sollten und wo Sie bei Bedarf weitere Hilfe erhalten.

Tipp: Wenn ein Fehler auftritt, prüfen Sie zunächst, ob Ihre Version von Retrospect auf dem aktuellen Stand ist. Wählen Sie im Retrospect-Menü die Option Nach Retrospect-Updates suchen aus. Installieren Sie die neuesten Updates, und prüfen Sie anschließend, ob das Problem dadurch behoben wurde. Denken Sie daran, dass Sie möglicherweise sowohl für die Retrospect-Konsole als auch für die Retrospect-Engine Updates installieren müssen.

Es empfiehlt sich, alle zur Fehlerbehebung durchgeführten Maßnahmen zu notieren. Selbst wenn Sie ein Problem nicht gleich lösen können, lässt sich anhand der Notizen eventuell ein Verhaltensmuster erkennen, mit dem Sie und wir das Problem besser nachvollziehen können. Falls Ihnen dieser Abschnitt bei der Lösung eines Problems nicht hilft, probieren Sie einige der anderen Support-Ressourcen für Retrospect aus. Siehe „Retrospect-Support“ in diesem Kapitel.

Verfahren zur Fehlerbehebung

Der erste Schritt bei der Behebung eines Problems besteht darin, das Problem zu isolieren. Dazu müssen Sie feststellen, wann und wo es auftritt. Dies wiederum gibt Ihnen wichtige Anhaltspunkte zur Lösung des Problems. In Retrospect gibt es unterschiedliche Betriebsphasen. Beispielsweise durchläuft ein Backup-Prozess in der Regel nacheinander die Phasen Scannen, Abgleich, Kopieren und Überprüfung. Wenn Sie ermitteln können, dass das Problem in einer bestimmten Phase des Backup- oder Wiederherstellungsprozesses auftritt, sind Sie der Lösung bereits einen Schritt näher.

Erste Schritte bei der Fehlerbehebung

Probieren Sie ein paar einfache Schritte aus, mit denen sich viele Probleme lösen lassen.

Fehlersuche auf dem Retrospect-Server

Stoppen und starten Sie die Retrospect-Engine.

Führen Sie die folgenden Schritte aus:

  1. Vergewissern Sie sich, dass sämtliche Instanzen der Retrospect-Konsole auf dem Retrospect-Server-Computer und den Remote-Computern geschlossen sind.
  2. Wählen Sie im Apple-Menü Systemeinstellungen > Retrospect.
  3. Klicken Sie im Fenster Systemeinstellungen auf Retrospect.
  4. System preferences.de

  5. Klicken Sie im Bereich mit den Systemeinstellungen für Retrospect unten links auf das Sperrsymbol, geben Sie das Administratorkennwort ein, und klicken Sie auf OK.
  6. Klicken Sie auf Retrospect Engine anhalten. Warten Sie, bis die Meldung „Retrospect Backup Engine wurde beendet“ angezeigt wird. Unter Umständen dauert es einige Minuten, bis die Engine beendet wird. Klicken Sie erneut auf die Schaltfläche, auf der nun Retrospect Engine starten angezeigt wird. Sie müssen sich erneut mit Ihrem Kennwort authentifizieren.
  7. Stellen Sie fest, ob das Problem gelöst ist.

Tipp: In einigen seltenen Fällen kann die Retrospect-Engine nicht in den Systemeinstellungen beendet werden. Sie können die Beendigung des RetroEngine-Prozesses dann mit dem Activity Monitor (in /Applications/Utilities/) erzwingen.

Starten Sie Backup-Hardwaregeräte neu.

Backup-Geräte wie Bandlaufwerke und Bandbibliotheken verlieren gelegentlich den Kontakt mit dem Retrospect-Server. Wenn das Backup-Gerät nicht in der Retrospect-Konsole angezeigt wird, beenden Sie die Retrospect-Engine. Schalten Sie dann das Gerät aus und wieder ein. Starten Sie anschließend die Retrospect-Engine erneut.

Hinweis: Schalten Sie SCSI-Geräte erst aus, nachdem der Computer ausgeschaltet wurde. Bevor Sie Festplatten aus- und wieder einschalten, werfen Sie sie erst vom Schreibtisch aus.

Auf einem Computer mit der Retrospect-Konsole

Falls die Konsole den Retrospect-Server nicht erkennt:

  1. Vergewissern Sie sich, dass die Retrospect-Engine auf dem Retrospect-Server ausgeführt wird.
  2. Vergewissern Sie sich, dass der Netzanschluss des als Retrospect-Server verwendeten Computers ordnungsgemäß konfiguriert ist.
  3. Beenden Sie die Retrospect-Konsole, und starten Sie sie neu.

Falls ein Client im lokalen Subnetz oder in einem anderen von Retrospect konfigurierten Subnetz nicht oder nur zeitweise in der Ansicht Quellen von Retrospect angezeigt wird:

Prüfen Sie im Dialogfeld Quellen hinzufügen mit der Schaltfläche Adresse testen, ob sich der Client im Netzwerk befindet. Führen Sie die folgenden Schritte aus:

  1. Klicken Sie in der Seitenleiste der Konsole auf Quellen und anschließend in der Symbolleiste der Ansicht Quellen auf die Schaltfläche Hinzufügen. Das Dialogfeld Quellen hinzufügen wird angezeigt.
  2. Klicken Sie auf die Schaltfläche Adresse testen. Geben Sie im daraufhin angezeigten Dialogfeld die Adresse der zu testenden Quelle ein. Sie können die IP-Adresse, die DNS-Adresse oder den lokalen Hostnamen verwenden. Klicken Sie auf Test. Wenn der Client antwortet, werden in Retrospect der Name, die Adresse und die Version der Client-Software angezeigt. Ist der Client nicht erreichbar, wird in Retrospect eine Fehlermeldung angezeigt.

08fig02.tiff

Fehlersuche auf den Retrospect-Client-Computern

Falls ein Client-Computer nicht in der Retrospect-Konsole angezeigt wird:

  1. Öffnen Sie auf dem Client-Computer das Kontrollfeld Retrospect Client, und prüfen Sie, ob die Client-Software beim Start geladen wurde und aktiviert ist. Prüfen Sie, ob im Statusfeld „Bereit“ oder „Warten auf ersten Zugriff“ angezeigt wird.
  2. Vergewissern Sie sich, dass der Client-Computer mit dem Netzwerk verbunden ist und die Netzwerkeinstellungen korrekt sind.

Weitere Hilfe

Falls das Problem mit keinem dieser grundlegenden Verfahren gelöst werden kann, konsultieren Sie die Retrospect Knowledgebase (Hilfe > Online-Knowledgebase). Wenn Sie das Problem weiterhin weder diagnostizieren noch lösen können, wenden Sie sich an den Technischen Support für Retrospect.

Retrospect-Support

In Retrospect haben Sie Zugriff auf eine Reihe nützlicher Ressourcen. Über das Menü Hilfe von Retrospect können Sie Folgendes aufrufen:

  • Retrospect-Website: Startseite für Retrospect im Internet. Mit
    http://www.retrospect.com können Sie die Retrospect-Website auch direkt aufrufen.
  • Retrospect-Support: Support-Bereich der Retrospect-Website. Enthält Links zu Lernprogrammen, Benutzerforen usw. Mit
    http://www.retrospect.com/supportupdates/ können Sie den Support-Bereich auch direkt aufrufen.
  • Online-Knowledgebase: Durchsuchbare Datenbank mit Antworten zu häufig gestellten Fragen zu Begriffen und Fehlermeldungen in Retrospect sowie Anleitungen zur Fehlerbehebung. Mit
    http://www.retrospect.com/knowledgebase/ können Sie die Knowledgebase auch direkt aufrufen.
  • Online-Lernprogramme: Kurze Videos mit Anleitungen für gängige Arbeitsabläufe in Retrospect.
  • Unterstützte Geräte: Durchsuchbare Datenbank mit Informationen zur kompatiblen Backup-Hardware. Gibt an, welche Geräte von Retrospect unterstützt werden. Mit
    http://www.retrospect.com/supporteddevices/ können Sie die Informationen zu unterstützten Geräten auch direkt aufrufen.

Alle genannten Ressourcen können kostenlos in Anspruch genommen werden und tragen zu einer schnellen und effizienten Lösung vieler Probleme mit Retrospect bei.

Bei Problemen, die sich nicht mit diesen Ressourcen beheben lassen, können Sie sich an den Technischen Support wenden. Weitere Informationen über verfügbare Support-Optionen erhalten Sie in der Retrospect Support-Matrix unter http://www.retrospect.com/supportupdates/service/support/ .

Kontaktinformationen für den Technischen Support in den USA, Kanada und anderen Ländern finden Sie unter
http://www.retrospect.com/supportupdates/service/ .

Bevor Sie sich an den Technischen Support wenden

Damit die Mitarbeiter des Technischen Supports Ihnen schnell helfen können, sollten Sie vor der Kontaktaufnahme verschiedene Informationen zusammentragen. Wir empfehlen Ihnen dazu, die nachstehend aufgeführten Maßnahmen zu ergreifen:

Halten Sie die folgenden Informationen griffbereit:

  • Version von Mac OS X auf dem Retrospect-Server, auf dem Computer mit der Retrospect-Konsole und auf allen Retrospect-Client-Computern
  • Genaue Version von Retrospect
  • Größe des Arbeitsspeichers (RAM) auf dem Retrospect-Server-Computer
  • Typen der verwendeten und mit dem Retrospect-Server verbundenen Backup-Geräte

Beim Anruf sollten Sie am Retrospect-Server-Computer sitzen, und die Retrospect-Konsole sollte ausgeführt werden.

Sie müssen gegebenenfalls die folgenden Fragen beantworten:

  • Prüfen Sie das Retrospect-Vorgangsprotokoll (Ansicht > Protokoll). Wird eine bestimmte Fehlermeldung angezeigt? Teilen Sie dem Techniker mit, welche Fehlermeldungen das Protokoll enthält.
  • Wann tritt der Fehler auf? Während des Backups, bei der Wiederherstellung, beim Kopieren, beim Vergleichen oder bei der Arbeit mit der Retrospect-Konsole?
  • Ist dies ein lokales Backup oder ein Backup eines Client-Computers?
  • Welche Schritte zur Fehlerbehebung haben Sie bisher ausprobiert?
  • Hat dies in der Vergangenheit funktioniert, oder besteht das Problem bereits länger?
  • Wie häufig tritt das Problem auf?
  • Werden in der Mac OS X-Konsole Absturzprotokolle oder Fehler angezeigt?

Die Antworten auf diese Fragen machen Sie möglicherweise auf weitere Methoden zur Fehlerbehebung aufmerksam, die Sie bisher noch nicht ausprobiert haben. Sie erleichtern außerdem den Mitarbeitern des Technischen Supports die Suche nach einer Lösung.