Erste Schritte

In diesem Kapitel werden die Hardware- und Systemvoraussetzungen für die Verwendung von Retrospect aufgeführt. Anschließend wird erklärt, wie Sie die Retrospect-Software installieren oder aktualisieren. Außerdem erhalten Sie einen kurzen Überblick über die Verwendung von Retrospect. Die Voraussetzungen für das Retrospect Client-Paket und seine Installation werden in Vernetzte Client-Computer beschrieben.

Überblick über Retrospect

Retrospect Multi Server, Single Server und Single Server (Disk-to-Disk), die für kleine und mittlere Unternehmen entwickelt wurden, bieten sichere und schnelle Backups und hundertprozentig exakte Wiederherstellungen von vernetzten Servern, Desktops, Notebooks und geschäftskritischen Anwendungen. Retrospect Desktop stehen die bewährten Funktionen der Retrospect, Inc. Dantz-Produkte der Unternehmensklasse auch für Privatanwender und kleine Unternehmen zur Verfügung. Die Retrospect-Produktserie schützt Sie vor Datenverlust z. B. durch Viren, neu installierte Software, Benutzerfehler, fehlerhafte Hardware, Hardware-Upgrades, Hacker und verlorene oder gestohlene Computer. Retrospect, die seit über 10 Jahren führende Datensicherungssoftware, hat bereits zahlreiche Auszeichnungen erhalten und Millionen von Computern weltweit gegen Datenverlust geschützt.

Welche Edition ist die richtige für Sie?

Die Retrospect Backup-Produktreihe umfasst fünf Editionen. Welche Edition die richtige für Sie ist, hängt von den Anforderungen Ihres Unternehmens ab. Die folgende Tabelle listet einige Retrospect-Funktionen auf und zeigt, in welchen Editionen sie verfügbar sind.

  • Multi Server – Schützt eine beliebige Anzahl von vernetzten Desktop-Computern und Notebooks unter Windows, Mac und Linux von einem einzigen Hostcomputer aus, auf dem Retrospect ausgeführt wird Unterstützt Datenträger und Bandspeichergeräte.
  • Single Server – Schützt einen Server und eine beliebige Anzahl von vernetzten Desktop-Computern und Notebooks unter Windows, Mac und Linux von einem einzigen Hostcomputer aus, auf dem Retrospect ausgeführt wird Um mehrere vernetzte Windows-, Mac- oder Linux-Server zu schützen, können zusätzliche Server-Client-Lizenzen erworben werden. Unterstützt Datenträger und Bandspeichergeräte.
  • Single Server (Disk-to-Disk) – Schützt einen einzelnen Windows-Server und fünf Arbeitsstationen unter Benutzung lokaler, netz- werk- und cloud-gestützter Speichermedien. Früher Retrospect Disk-to-Disk.
  • Desktop – Schützt einen einzelnen Windows-PC, der kein Server ist, und bis zu fünf zusätzliche Desktop-Computer und Notebooks unter Windows, Mac und Linux. Früher Retrospect Professional.

Retrospect-Zusatzprodukte

Einige der professionellen Retrospect-Funktionen sind nur verfügbar, wenn Sie über den dazugehörigen Lizenzcode verfügen. Klicken Sie auf „Einstellung>Lizenzen“, um Ihre aktuellen Lizenzen anzuzeigen oder neue zu erwerben.

  • VMware Host Server – Schützt VMs mit dateibasierten, agentenlosen Sicherungen und Wiederherstellungen in ESX 4- und ESXi 5.0/5.1 5-Umgebungen.
  • Open File Backup Unlimited – Schützt geöffnete Dateien auf NTFS-formatierten Volumes auf Servern, Desktop-Computern und Notebooks unter Windows. Dieses Add-on ermöglicht es, mehrere Unternehmensanwendungen, wie Buchhaltungs-, CRM-Programme und eigene Datenbanksysteme, bei Ausführung zu schützen. Es werden sogar die Datendateien geschützt, die über mehrere Volumes verteilt sind. Das Retrospect-Add-on „Open File Backup Unlimited“ erstreckt sich über alle Windows-Systeme, die vom Retrospect-Host-Server geschützt werden, einschließlich Endbenutzer-Desktop-Computer und Notebooks.
  • Open File Backup Disk-to-Disk Edition – Schützt geöffnete Dateien auf NTFS-formatierten Volumes auf einem Windows-Server. Dieses Add-on ermöglicht es, mehrere Unternehmensanwendungen, wie Buchhaltungs-, CRM-Programme und eigene Datenbanksysteme, bei Ausführung zu schützen. Es werden sogar die Datendateien geschützt, die über mehrere Volumes verteilt sind. Das Retrospect-Add-on „Open File Backup Disk-to-Disk Edition“ deckt nur Ihren Retrospect-Host-Server ab. Eigens für Retrospect Single Server (Disk-to-Disk) und Desktop (Professional).
  • Dissimilar Hardware Restore Unlimited – Ermöglicht die Wiederherstellung eines gesamten Boot-Volumes – einschließlich BS, Anwendungen, Registrierung und Daten – auf einem anderen physischen Computer, wie beispielsweise ein neueres Modell oder sogar ein Computer von einem ganz anderen Hersteller. Das Retrospect-Add-on „Dissimilar Hardware Restore Unlimited“ erstreckt sich über alle Windows-Systeme, die vom Retrospect-Host-Server geschützt werden, einschließlich Endbenutzer-Desktop-Computer und Notebooks.
  • Dissimilar Hardware Restore Disk-to-Disk Edition – Ermöglicht die Wiederherstellung Ihres Windows-Servers – einschließlich BS, Anwendungen, Registrierung und Daten – auf einer anderen physischen Hardware, wie beispielsweise ein neueres Modell oder sogar ein Computer von einem ganz anderen Hersteller. Das Retrospect-Add-on „Dissimilar Hardware Restore Disk-to-Disk Edition“ deckt nur Ihren Retrospect-Host-Server ab. Eigens für Retrospect Single Server (Disk-to-Disk) und Desktop (Professional).
  • Microsoft SQL Server Agent – Bietet „Hot Backups“ von Microsoft SQL Server 2019, 2017, 2016, 2014, 2012, 2008 und 2005. Stellt einen SQL Server oder einzelne Datenbanken zu einem bestimmten Zeitpunkt automatisch wieder her. Lizenziert für die Verwendung auf einem SQL-Server mit der Retrospect-Anwendung oder einem Retrospect-Client. Enthält eine Lizenz für Retrospect Server Client.
  • Microsoft Exchange Server Agent – Bietet „Hot Backups“ von Speichergruppen, Datenbanken und Postfächern auf Microsoft Exchange Server 2019, 2016, 2013, 2010, 2007 und 2003. Stellt einen Exchange Server oder einzelne Komponenten zu einem bestimmten Zeitpunkt automatisch wieder her. Lizenziert für die Verwendung auf einem Exchange Server mit der Retrospect-Anwendung oder einem Retrospect-Client. Enthält eine Lizenz für Retrospect Server Client.
  • Advanced Tape Support – Reduziert die Backup-Zeit durch die Verwendung mehrerer Bandlaufwerke gleichzeitig, einschließlich mehrerer eigenständiger Laufwerke, Laufwerke in Bibliotheken oder in Autoloadern. Das Add-on „Advanced Tape Support“ ist pro Retrospect-Host-Server und nicht pro Bandlaufwerk lizenziert. So wird für eine Bibliothek mit vier Bandlaufwerksmechanismen nur eine Add-on-Lizenz von „Advanced Tape Support“ benötigt.
  • Retrospect Client Packs – Erhöht die Anzahl der vernetzten Desktop- und Notebook-Computer, die mit Retrospect Disk-to-Disk- oder Desktop-Editionen gesichert werden können. Erhältlich in Lizenzpaketen für 1, 5 und 10 Clients.
  • Retrospect Server Client – Erhöht die Anzahl der vernetzten Server, die mit Retrospect Single Server-Editionen gesichert werden können. Jeder Retrospect Server Client fügt eine Lizenz zum Schutz eines zusätzlichen Servers als Netzwerk-Client hinzu.
  • Annual Support & Maintenance (ASM) – Sie erhalten technischen Support per E-Mail und Telefon (verfügbar in ausgewählten Regionen) und alle Upgrades und Updates für das erworbene Produkt ohne zusätzliche Kosten für ein Jahr lang ab dem Kaufdatum des Support-Services.

Voraussetzungen

Um Retrospect ausführen und verwenden zu können, müssen bestimmte Mindestanforderungen an die Hardware, Software und den Arbeitsspeicher erfüllt sein. Die Anforderungen an Client-Computer werden in Vernetzte Client-Computer beschrieben.

Systemvoraussetzungen

 

Retrospect 16 für Windows

Unterstützte Betriebssysteme:
  • Microsoft Windows Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Retrospect Desktop läuft nicht unter einem Windows Server.

Unterstützte Hardware:
  • Intel processor (64-bit) with one or more multicore processors
Empfohlene Konfiguration:
  • Latest Service Pack for Windows
  • For Windows 10, Retrospect requires the 64-bit version
  • 1 GB for each concurrent activity; 4 GB minimum for 64-bit Windows
  • 10-15 GB of temp hard disk space for each concurrent activity (backup, restore, etc.)
  • Adequate storage for backups
  • RAM that meets Microsoft's guidelines for each OS

Retrospect 16 Client für Windows

  • Microsoft Windows XP, Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Zum Sichern von BS-Clients ist Retrospect Multi Server oder eine andere Server-Edition mit erhältlichen Server-Client-Lizenzen erforderlich.

Retrospect 16 Client für Mac

  • Apple macOS Catalina / Catalina Server 10.15
  • Apple macOS Mojave / Mojave Server 10.14
  • Apple macOS High Sierra / High Sierra Server 10.13
  • Apple macOS Sierra / Sierra Server 10.12
  • Apple OS X El Capitan / El Capitan Server 10.11.6
  • Apple OS X Yosemite / Yosemite Server 10.10.5
  • Apple OS X Mavericks / Mavericks Server 10.9.5
  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5
  • Apple OS X Lion / Lion Server 10.7.5
  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

*Zum Sichern von BS-Clients ist Retrospect Multi Server oder eine andere Server-Edition mit erhältlichen Server-Client-Lizenzen erforderlich.

Retrospect 16 Client für Linux

  • x86- oder x64-System mit Betriebssystem Red Hat Linux, Red Hat Enterprise Linux, CentOS, Debian, Ubuntu Server oder SUSE Linux (Details)
  • glibc Version 2 oder höher

Speichergeräte

In Retrospect werden vielfältige Speichergeräte als Backup-Ziel unterstützt, beispielsweise Festplatten (direkt oder über das Netzwerk angeschlossen), Bandlaufwerke und Bandbibliotheken, Flash-Speicher und Wechseldatenträger (RDX, REV usw.) In der Retrospect-Datenbank zur Geräteunterstützung finden Sie eine vollständige Liste unterstützter Bandlaufwerke und Bandbibliotheken.

Erstellung von Retrospect-Benutzerkonten

Zur Sicherung von Platten, Netzwerkfreigaben und SQL- oder Exchange-Datenbanken muss Retrospect unter einem Benutzerkonto laufen, das über Zugriffsrechte für die entsprechenden Platten und Datenbanken verfügt.

Retrospect, Inc. empfiehlt, vor der Installation von Retrospect ein Konto mit Administratorrechten für alle Ressourcen einzurichten.

Stellen Sie im Fall von SQL- und Exchange-Servern sicher, dass das Konto über Zugriffsrechte für alle zu sichernden Datenbankserver verfügt. Fügen Sie das Konto zu den folgenden Gruppen hinzu:

  • Domänen-Benutzer
  • Domänen-Admins
  • Administratoren
  • Sicherungs-Operatoren

Weitere Informationen hierzu finden Sie in SQL Server Agent und Exchange Server Agent.

Stellen Sie sicher, dass das Konto die erforderlichen Zugriffsrechte für alle Netzwerk-Volumes hat, die Sie als Quelle, Ziel oder Ablageort für Katalogdateien verwenden möchten.

Weitere Informationen über das Retrospect-Benutzerkonto und zum Ändern der Anmeldeinformationen finden Sie unter Voreinstellungen „Sicherheit“.

Installation von RetrOspect

Unabhängig davon, ob Sie die Anwendung zum ersten Mal installieren oder eine ältere Version von Retrospect aktualisieren, läuft die Installation immer gleich ab. Bei einem Upgrade kopiert Retrospect automatisch die aktuelle Konfiguration, einschließlich Skripts, Zeitplänen, Selektoren und Clients, damit sie auch in dieser neuen Version zur Verfügung steht. Nach der Installation von Retrospect empfiehlt es sich, vor dem Gebrauch der Anwendung nach verfügbaren Updates zu suchen.

So installieren oder aktualisieren Sie Retrospect:

  1. Speichern Sie alle nicht gespeicherten Dokumente und beenden Sie alle geöffneten Anwendungen.
  2. Melden Sie sich unter Windows mit Administratorrechten an.
  3. Legen Sie die Retrospect-CD in das CD/DVD-Laufwerk des Computers. Klicken Sie im angezeigten Menü auf „Retrospect installieren“.

    Wenn Sie das Retrospect-Installationsprogramm heruntergeladen haben, starten Sie Setup.exe.

  4. Folgen Sie den Anweisungen des Setup-Assistenten, um die Software oder ein Update zu installieren, und wählen Sie gegebenenfalls die Option zum Neustarten des Computers.
  5. Einige Retrospect-Upgrades enthalten neue Programmlizenzcodes. Ist ein solcher Code vorhanden, wird er auch benötigt. Geben Sie den neuen Lizenzcode ein, wenn Sie im Anschluss an die Installation Retrospect zum ersten Mal starten.

Die Installation des Retrospect Client-Pakets und des Pakets für die Benutzer-initiierte Wiederherstellung wird in Vernetzte Client-Computer beschrieben.

Retrospect-Updates

Retrospect-Updates können kostenlos heruntergeladen werden. Sie bieten Unterstützung weiterer Geräte oder beheben Probleme älterer Retrospect-Versionen. Standardmäßig sucht Retrospect regelmäßig nach Retrospect-Updates und meldet, wenn welche verfügbar sind. Sie können auch jederzeit manuell nach Updates suchen.

Automatisch nach verfügbaren Retrospect-Updates suchen

In der Standardeinstellung prüft Retrospect in regelmäßigen Abständen, ob kostenlose Updates für Ihre Version von Retrospect verfügbar sind. Um sicherzustellen, dass diese Einstellung von Retrospect aktiviert ist, wählen Sie in der Navigationsleiste von Retrospect „Einstellung>Voreinstellungen“. Klicken Sie unter „Voreinstellungen“ in der Kategorie „Benachrichtigen“ auf „Updates“ und überprüfen Sie, ob das Kontrollkästchen „Automatisch nach verfügbaren Updates suchen“ ausgewählt ist. Weitere Informationen finden Sie unter Voreinstellungen „Updates“.

Wenn Retrospect ein Update findet, können Sie es sofort herunterladen oder installieren. Weitere Informationen finden Sie unter Installation von Retrospect-Updates.

Manuell nach Retrospect-Updates suchen

Sie können nach kostenlosen Updates für Ihre Retrospect-Version suchen, indem Sie aus dem Hilfemenü die Option „Retrospect-Updates“ auswählen. Im daraufhin aufgerufenen Dialogfeld werden alle derzeit installierten Versionen von Retrospect sowie die Updates angezeigt, die zur Unterstützung weiterer Geräte oder zur Fehlerbehebung durchgeführt wurden. Auch das Datum der letzten erfolgreichen Suche nach Updates wird aufgeführt.

Klicken Sie auf „Jetzt suchen“, um auf der Retrospect-Website nach verfügbaren Updates zu suchen.

Sofern Updates verfügbar sind, zeigt Retrospect eine Liste der Elemente an, die heruntergeladen und installiert werden können.

Installation von Retrospect-Updates

Wenn Retrospect Updates für Ihre Version der Anwendung findet, wird eine Liste mit den verfügbaren Updates angezeigt. Wählen Sie ein Element in der Liste aus und wählen Sie anschließend einen Befehl:

  • Klicken Sie auf „Weitere Informationen zu diesem Update“, um Details über das ausgewählte Update aufzurufen.
  • Klicken Sie auf „Herunterladen“, um ein Installationsprogramm für das ausgewählte Update auf einen von Ihnen angegebenen Speicherort herunterzuladen. Das Update kann jederzeit installiert werden. Nach der Installation des Updates muss das heruntergeladene Installationsprogramm manuell gelöscht werden.
  • Klicken Sie auf „Installieren“, wenn Sie das Update herunterladen und sofort installieren möchten. Nach dem Herunterladen des Updates fordert Retrospect Sie auf, die Anwendung zu beenden, damit das Update-Installationsprogramm ausgeführt werden kann. Nach der Installation des Updates löscht Retrospect automatisch das Update-Installationsprogramm. Wenn Sie Retrospect nach dem Herunterladen des Updates nicht beenden, wird das Update-Installationsprogramm gelöscht und das Update wird nicht installiert.
  • Mit dem Kontrollkästchen „Dieses Update ignorieren“ können Sie ein Update ignorieren, das Sie nicht installieren möchten. Das Update wird noch in der Liste angezeigt, wird aber grau dargestellt.
  • Klicken Sie auf „Schließen“, um das Dialogfeld zu schließen, ohne ein Update herunterzuladen oder zu installieren.

Sie können Updates nur einzeln herunterladen oder installieren. Wenn Sie mehrere Updates gleichzeitig installieren möchten, wählen Sie „Hilfe>Retrospect-Updates“ aus und klicken Sie nach der Installation des ersten Updates auf „Jetzt prüfen“.

Retrospect-Funktionalität erweitern

Sie können die Funktionalität von Retrospect mit der Installation von Zusatzprodukten oder durch den Upgrade auf ein leistungsstärkeres Programm der Retrospect-Produktreihe problemlos erweitern.

Wenn Sie eine Upgrade-Version erwerben möchten, wählen Sie „Lizenz-Manager“ im Menü „Fenster“ von Retrospect. Klicken Sie auf „Erwerben“ und anschließend auf „Web“, um den Retrospect Online Store in Ihrem Browser anzuzeigen.

Klicken Sie nach Erhalt des neuen Lizenzcodes per E-Mail auf „Hinzufügen“ im Fenster „Lizenz-Manager“ von Retrospect und geben Sie die neue Nummer ein, um das Upgrade durchzuführen.

Verwendung von Retrospect

Retrospect verwendet eine leicht zu bedienende Benutzeroberfläche, mit der Sie schnell vertraut sind. Sie bietet eine Navigationsleiste und eine Symbolleiste sowie Tastenkombinationen für den schnellen Zugriff auf häufig verwendete Befehle.

Retrospect starten

Wählen Sie „Retrospect 16.6“ in der Programmgruppe „Retrospect“ im Windows-Startmenü aus.

Der Einführungsassistent

Beim ersten Starten von Retrospect wird der Einführungsassistent angezeigt.

1

Geben Sie den Programmlizenzcode in das dafür vorgesehene Feld ein und klicken Sie auf „Weiter“.

Wenn Sie nicht über den Lizenzcode verfügen, klicken Sie auf „Erwerben“ und lesen Sie die angezeigten Informationen.

2

Wenn Sie für Zusatzprodukte von Retrospect eigene Lizenzcodes haben, können Sie diese hier eingeben. Sie können Lizenzcodes von Zusatzprodukten später jederzeit mit Hilfe des Lizenz-Managers eingeben. Klicken Sie auf „Weiter“, um fortzufahren.

3

Geben Sie Ihren Namen und den Namen Ihres Unternehmens ein und klicken Sie auf „Weiter“.

4

Wählen Sie im Registrierungsfenster eines der folgenden Optionsfelder aus und klicken Sie auf „Weiter“.

  • Jetzt registrieren, wenn Sie Retrospect noch nicht registriert haben und dies an dieser Stelle tun möchten.
  • Später registrieren, wenn Sie diesen Schritt überspringen möchten.
  • Bereits registriert, wenn Sie Retrospect bereits registriert haben.

6

Zur Sicherung von Platten, Netzwerkfreigaben und SQL- oder Exchange-Datenbanken muss Retrospect unter einem Benutzerkonto laufen, das über Zugriffsrechte für die entsprechenden Platten und Datenbanken verfügt.

Wenn Sie Netzwerkfreigaben (einschließlich SQL- oder Exchange-Datenbanken) sichern möchten, sollten Sie ein Benutzerkonto mit Administratorzugriff auf alle Ressourcen erstellen und die dazugehörigen Informationen unter „Retrospect immer unter dem angegebenen Benutzer ausführen“ eingeben.

Weitere Informationen finden Sie unter Erstellung von Retrospect-Benutzerkonten.

Informationen dazu, wie Sie Retrospect mit Terminaldiensten verwalten können, wenn es auf einem Remote-Server ausgeführt wird, finden Sie unter Terminaldienste und Remotedesktop.

7

Retrospect ist somit eingerichtet. Wenn Sie sofort ein Backup erstellen möchten, klicken Sie auf „Weiter“. Wenn Sie sich zunächst mit den Funktionen des Programms vertraut machen möchten, deaktivieren Sie die Option „Backup durchführen“ und klicken Sie auf „Fertig“.

Weitere Informationen zur Durchführung des ersten Backups finden Sie unter Sichern mit Unterstützung des Assistenten.

Retrospect beenden

Wenn Retrospect gestartet ist, können Sie es vorübergehend verlassen, indem Sie auf ein Programmfenster im Hintergrund klicken oder aus dem Menü „Start“ oder der Task-Leiste ein anderes Programm wählen. Hierdurch wird Retrospect in den Hintergrund gestellt. Obwohl es nun nicht mehr das aktive Programm ist, werden weiterhin der aktuelle Vorgang, falls einer läuft, und alle für einen späteren Zeitpunkt geplanten Vorgänge ausgeführt.

Um Retrospect vollständig zu beenden, wählen Sie „Beenden“ im Menü „Datei“. Bevor Retrospect geschlossen wird, meldet es Ihnen den nächsten geplanten Vorgang (falls einer vorhanden ist).

Die Navigationsleiste

Nach dem Start von Retrospect wird das Hauptfenster mit einer Navigationsleiste auf der linken Seite und einer Symbolleiste am oberen Rand angezeigt.

8

Über die Navigationsleiste können Sie auf alle Bereiche von Retrospect zugreifen.

  • Klicken Sie auf
  • 9 , um die Navigationsleiste auszublenden.
  • Klicken Sie auf
  • 10 , um die Navigationsleiste einzublenden.

Die Navigationsleiste ist hierarchisch strukturiert. Sie enthält verschiedene Funktionskategorien. Durch Klicken auf das Plussymbol werden die Elemente einer Kategorie angezeigt.

11

Durch Klicken auf das Minussymbol werden die untergeordneten Elemente ausgeblendet. Wenn Sie auf eine Hauptkategorie klicken, erscheint ein Übersichtsfenster. (Standardmäßig wird nach dem Öffnen von Retrospect das Backup-Übersichtsfenster angezeigt.)

Jedes Übersichtsfenster enthält Schaltflächen auf der linken Seite. Rechts neben einer Schaltfläche erscheint die dazugehörige Beschreibung. Jede Schaltfläche führt eine bestimmte Aufgabe aus. Die meisten Aufgaben bestehen aus mehreren Schritten. Dabei werden weitere Fenster, Dialogfelder und Schaltflächen angezeigt.

Wenn Sie mit der rechten Maustaste auf die Navigationsleiste klicken, können Sie zwischen folgenden Anzeigeoptionen wählen:

  • Übersicht ausblenden/Übersicht anzeigen
  • Rechts andocken/Links andocken
  • Text rechtsbündig ausrichten/Text linksbündig ausrichten

Über diese Optionen können Sie die Anzeige der Navigationsleiste in Retrospect steuern.

Die Symbolleiste

Wenn Sie sich mit den Funktionen, auf die Sie mit der Navigationsleiste zugreifen können, vertraut gemacht haben, können Sie auch die in der Symbolleiste unter den Retrospect-Menüs angezeigten Symbole verwenden.

12

Wenn Sie den Mauszeiger auf ein Symbol positionieren (ohne zu klicken), wird die Funktion angezeigt.

Das Taskleistensymbol

Wenn Sie Retrospect beenden, wird in der Windows-Taskleiste standardmäßig ein Retrospect-Symbol 13 angezeigt.

14

Wenn Sie mit der rechten Maustaste auf dieses Symbol klicken, werden die folgenden Befehle angezeigt:

  • Retrospect starten
  • Optionen...
  • Beenden

Wählen Sie „Retrospect starten“, um das Programm zu starten. Retrospect wird so angezeigt, wie es zuletzt geschlossen wurde. Sie können zum Starten von Retrospect auch auf das Symbol doppelklicken.

Wählen Sie „Optionen“, wenn Sie eine Tastenkombination zum Starten des Backup-Assistenten festlegen sowie angeben möchten, ob das Symbol angezeigt werden soll.

So richten Sie eine Tastenkombination für den Backup-Assistenten ein:

  1. Klicken Sie mit der rechten Maustaste auf das Retrospect-Symbol in der Taskleiste und wählen Sie „Optionen“.

    15

  2. Klicken Sie in das Texteingabefeld „Tastenkombination“ und geben Sie eine Tastenkombination ein.

    Sie müssen die Strg-, Alt- oder die Umschalttaste in Kombination mit einer oder mehreren anderen Tasten (Buchstaben, Funktionstasten usw.) verwenden.

  3. Klicken Sie auf „OK“.

Mit Hilfe der Tastenkombination können Sie die Anwendung und den Experten für manuelle Backups starten, wenn Retrospect nicht ausgeführt wird. Weitere Informationen finden Sie unter Sichern mit Unterstützung des Assistenten.

Retrospect zeigt die von Ihnen zuletzt angegebenen Einstellungen für das manuelle Backup an. Über die Tastenkombination können Sie schnell auf diese Einstellungen zugreifen und ein Backup durchführen. Klicken Sie auf „Jetzt starten“, um ein Backup mit den aktuellen Einstellungen zu starten.

Backup-Einstellungen werden im Assistentenmodus angezeigt, auch dann, wenn Sie sie zuletzt im erweiterten Modus bearbeitet haben.

So blenden Sie das Retrospect-Symbol in der Taskleiste aus:

  1. Klicken Sie mit der rechten Maustaste auf das Retrospect-Symbol in der Taskleiste und wählen Sie „Optionen“.
  2. Deaktivieren Sie die Option „Retrospect-Startsymbol in der Taskleiste anzeigen“.
  3. Klicken Sie auf „OK“.

Daraufhin wird das Retrospect-Symbol nicht mehr angezeigt.

Wenn das Symbol später wieder angezeigt werden soll, können Sie es über eine Retrospect-Option wieder einblenden. Weitere Informationen finden Sie unter Start-Einstellungen.

Klicken Sie auf „Beenden“, um das Retrospect-Symbol vorübergehend aus der Taskleiste zu entfernen. Wenn Sie Retrospect das nächste Mal starten und beenden, wird das Symbol wieder angezeigt (sofern entsprechende Voreinstellungen ausgewählt sind).

Wenn Sie das Programm über das Taskleistensymbol beenden, funktioniert die Tastenkombination zum Starten des Backup-Assistenten nicht mehr.

Wenn Sie alle Retrospect-Ausführungen stoppen (über die Symbolleiste oder das Countdown-Fenster), blinkt das Retrospect-Symbol im Infobereich der Windows-Taskleiste so lange, bis Sie in der Retrospect-Symbolleiste auf die Schaltfläche „Alle Ausführungen stoppen“ klicken. Solange das Symbol blinkt, führt Retrospect keine manuellen Vorgänge oder Skripts aus. Weitere Informationen zum Stoppen aller Retrospect-Ausführungen finden Sie unter Stoppschaltfläche.

Navigation per Tastatur

Retrospect bietet die standardmäßigen Windows-Tastaturbefehle für den Zugriff auf Programmfunktionen über die Tastatur.

Sie können beispielsweise mit „Strg+F4“ das aktive Fenster schließen und mit „Alt+D“ das Dateimenü öffnen.

Auf die Navigationsleiste von Retrospect können Sie über „Strg+1“ zugreifen.

Verwendung von Windows 8, 7, Vista, Server 2012 und Server 2008

Automatisierte Vorgänge

Wenn Retrospect unter Windows 8, 7, Vista, Server 2012 oder Server 2008 automatisch gestartet wird, ist das Anwendungsfenster verborgen. Wenn ein Vorgang ausgeführt und Retrospect manuell gestartet wird, wird ggf. Retrospect-Monitor angezeigt. Ist Retrospect-Monitor nicht installiert, wird die Warnmeldung angezeigt, dass momentan ein Vorgang ausgeführt wird. Sie können dann die Warnmeldung schließen und den Vorgang entweder weiter ausführen lassen oder ihn stoppen, sodass das Retrospect-Fenster angezeigt wird.

Retrospect-Symbol

Retrospect zeigt das Symbol nicht in der Task-Leiste an, wenn es in diesen Versionen von Windows ausgeführt wird.

Aktualisierung von einer früheren Retrospect-Version

Ältere Backup-Sets

Sie können ältere Backup-Sets mit Retrospect 8 verwenden. Wenn Sie jedoch ein Backup-Set mit Retrospect verwenden, können Sie von älteren Versionen als Retrospect 7.7 nicht mehr darauf zugreifen.

Retrospect-Updates

Zur Unterstützung neuer Geräte stellt Retrospect-Updates zur Verfügung. Dabei handelt es sich um Plug-in-Dateien, die Sie im gleichen Ordner wie Retrospect ablegen müssen. Sofern verfügbar, liefert Retrospect das neueste Update zusammen mit Retrospect, sodass dieses bei der Installation des Programms automatisch installiert wird. (Um das Update neu zu installieren, müssen Sie Retrospect neu installieren.)

Welche Version des Retrospect-Updates Sie verwenden, wird angezeigt, wenn Sie "Über Retrospect" im Retrospect-Hilfemenü wählen. Bei Auswahl dieser Option werden die Retrospect- und die Retrospect-Update-Version angezeigt.

Wenn Sie kein Retrospect-Update verwenden oder die von Ihnen verwendete Version für Ihr Gerät zu alt ist, laden Sie das neueste Retrospect-Update von der Retrospect-Website herunter.