Présentation

Ce chapitre présente la configuration matérielle nécessaire pour l’utilisation de Retrospect et la procédure à suivre pour installer ou mettre à niveau le logiciel Retrospect. Il présente également les éléments de base pour l’utilisation de Retrospect. Pour en savoir plus sur la configuration et l’installation des clients Retrospect, reportez-vous au Clients réseau.

Présentation de Retrospect

Conçus pour une utilisation en petites et moyennes entreprises, Retrospect Multi Server, Single Server et Single Server (Disk-to-Disk) d’Retrospect, Inc. permettent la réalisation de sauvegardes complètes et rapides, et de restaurations intégrales de données stockées sur des serveurs et/ou des ordinateurs de bureau et des portables en réseau, ainsi que de diverses applications essentielles d’entreprise. Retrospect Desktop mettent à la disposition des utilisateurs privés et des petites entreprises les fonctionnalités éprouvées des produits Retrospect. La gamme de produits Retrospect permet de protéger les données contre les pertes provoquées par les virus, les installations de logiciels, les erreurs des utilisateurs, le matériel défectueux, les mises à niveau matérielles, le piratage informatique, ainsi que la perte ou le vol d’ordinateurs. Retrospect est le leader sur le marché de la protection des données depuis plus d’une décennie et a reçu de nombreuses récompenses. Ses produits protègent aujourd’hui des millions d’ordinateurs de par le monde.

Quelle version répond le mieux à vos besoins ?

Cinq éditions de Retrospect sont disponibles. L’une d’elle répond certainement à vos besoins. Le tableau ci-dessous répertorie certaines fonctionnalités de Retrospect et signale les éditions dotées de ces fonctionnalités.

  • Multi Server – Protège un nombre illimité de serveurs, ordinateurs de bureau et ordinateurs portables Mac, Windows et Linux en réseau à partir d'un seul ordinateur hôte exécutant Retrospect. Prend en charge les périphériques de stockage sur disque et sur bande.
  • Single Server – Protège un serveur et un nombre illimité d'ordinateurs de bureau et ordinateurs portables Mac, Windows et Linux en réseau à partir d'un seul ordinateur hôte exécutant Retrospect. Une licence client serveur supplémentaire peut être achetée pour protéger plusieurs serveurs supplémentaires Windows, Mac ou Linux. Prend en charge les périphériques de stockage sur disque et sur bande.
  • Single Server (Disk-to-Disk) – Protège un simple Windows Server et cinq stations de travail sur un espace de stockage disque local, réseau et sur le cloud. Anciennement Retrospect Disk-to-Disk.
  • Desktop – Protège un seul ordinateur de bureau Windows (non serveur) et jusqu'à cinq ordinateurs de bureau ou ordinateurs portables Windows, Mac et Linux supplémentaires. Anciennement Retrospect Professional.

Produits complémentaires de Retrospect

Certaines fonctionnalités avancées de Retrospect sont disponibles uniquement avec le code de licence approprié. Cliquez sur Configuration > Licences pour visualiser vos licences actuelles ou en acquérir de nouvelles.

  • Licence hote serveur VMware – Protège les machines virtuelles moyennant des mécanismes sans agent de sauvegarde et restauration à base de fichier dans les environnements ESX 4 and ESXi 5.0/5.1.
  • Open File Backup Unlimited – Cette extension protège les fichiers ouverts sur des volumes formatés en NTFS sur des serveurs, des ordinateurs fixes ou portables Windows. Vous pouvez désormais protéger les applications d'entreprise (programmes de comptabilité, CRM et systèmes de base de données maison) pendant leur exécution, même si leurs fichiers de données sont disséminés sur plusieurs volumes. L'extension Open File Backup Unlimited de Retrospect s'applique à tous les systèmes Windows protégés par votre serveur hôte Retrospect, y compris les ordinateurs de fixes et portables des utilisateurs finaux.
  • Open File Backup - Édition Disk-to-Disk – Cette extension protège les fichiers ouverts sur des volumes formatés en NTFS sur un serveur Windows. Vous pouvez désormais protéger les applications d'entreprise (programmes de comptabilité, CRM et systèmes de base de données maison) pendant leur exécution, même si leurs fichiers de données sont disséminés sur plusieurs volumes. L'extension Open File Backup (édition Disk-to-Disk) de Retrospect couvre uniquement votre serveur hôte Retrospect. Spécifiquement pour Retrospect Single Server (Disk-to-Disk) et Desktop (Professional).
  • Dissimilar Hardware Restore Unlimited – Cette extension permet de restaurer un volume de démarrage entier (incluant le système d'exploitation, les applications, la base de registre et données) vers un ordinateur différent (vers un modèle plus récent ou d'un autre fabricant, par exemple). L'extension Dissimilar Hardware Restore Unlimited de Retrospect peut être utilisée pour tous les systèmes Windows protégés par votre serveur hôte Retrospect, y compris les ordinateurs de bureau et les ordinateurs portables.
  • Dissimilar Hardware Restore - Édition Disk-to-Disk – Cette extension permet de restaurer votre serveur Windows (système d'exploitation, applications, registre et base de données compris) vers un équipement différent (vers un modèle plus récent ou d'un autre fabricant, par exemple). Elle couvre uniquement votre serveur hôte Retrospect. Spécifiquement pour Retrospect Single Server (Disk-to-Disk) et Desktop (Professional).
  • Agent Serveur Microsoft SQL – Cette extension permet d'effectuer des sauvegardes à chaud de Microsoft SQL Server 2019, 2017, 2016, 2014, 2012, 2008 et 2005. Elle restaure automatiquement un serveur SQL Server ou des bases de données en revenant à un point précis dans le temps. La licence vous donne le droit de l'utiliser sur un serveur SQL Server exécutant l'application Retrospect ou Retrospect Client. Une licence client serveur Retrospect est également incluse.
  • Agent Serveur Microsoft Exchange – Cette extension permet d'effectuer des sauvegardes à chaud des groupes de stockage, bases de données et boîtes aux lettres Microsoft Exchange Server 2019, 2016, 2013, 2010, 2007 et 2003. Elle restaure automatiquement un serveur Exchange Server ou des composants individuels en revenant à un point précis dans le temps. La licence vous donne le droit de l'utiliser sur un serveur Exchange Server exécutant l'application Retrospect ou Retrospect Client. Une licence client serveur Retrospect est également incluse.
  • Advanced Tape Support – Cette extension permet d'améliorer la vitesse de sauvegarde en exploitant plusieurs lecteurs en parallèle, notamment des lecteurs autonomes, des lecteurs de bibliothèque ou des autoloaders. La licence de cette extension est vendue par serveur hôte Retrospect, et non par lecteur de bande. Vous n'avez besoin, par exemple, que d'une seule licence Advanced Tape Support pour utiliser une bandothèque composée de quatre lecteurs de bande.
  • Les packs Clients Retrospect – Cette extension augmente le nombre d'ordinateurs fixes ou portables pouvant être sauvegardés avec les éditions Disk-to-Disk ou Desktop de Retrospect. Elle est disponible par lot de 1, 5 et 10 licences client.
  • Retrospect Client Serveur – Cette extension augmente le nombre de serveurs mis en réseau pouvant être sauvegardés avec les éditions Single Server de Retrospect. Chaque copie de Retrospect Client Serveur permet de bénéficier d'une licence pour un serveur supplémentaire en tant que client réseau.
  • ASM : Contrat annuel de Support et Maintenance – Vous propose une assistance technique par email et téléphone (disponible dans des régions spécifiques). Vous donne accès à toutes les mises à niveau/à jour des produits achetés sans coût supplémentaire, et ce pendant un an à compter de la date d'achat de l'ASM.

Configuration requise

Pour pouvoir exécuter et utiliser Retrospect, vous devez disposer d’une configuration matérielle et logicielle minimale. Pour les postes client, l’installation et la configuration requise sont détaillées au Clients réseau.

Configuration requise

 

Retrospect 16 pour Windows

Systèmes d'exploitation pris en charge :
  • Microsoft Windows Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*Retrospect Desktop ne fonctionne pas sous Windows Server.

Configuration matérielle :
  • Intel processor (64-bit) with one or more multicore processors
Configuration recommandée :
  • Latest Service Pack for Windows
  • For Windows 10, Retrospect requires the 64-bit version
  • 1 GB for each concurrent activity; 4 GB minimum for 64-bit Windows
  • 10-15 GB of temp hard disk space for each concurrent activity (backup, restore, etc.)
  • Adequate storage for backups
  • RAM that meets Microsoft's guidelines for each OS

Retrospect 16 Client pour Windows

  • Microsoft Windows XP, Vista, 7, 8, 10
  • Microsoft Windows Server 2003, 2008, 2012, 2012 R2, 2016
  • Microsoft Windows Server Core 2008 R2, 2012, 2016
  • Microsoft Windows Server 2012 Essentials
  • Microsoft Windows SBS 2003, 2008, 2011
  • Microsoft Windows Storage Server 2003, 2008

*La sauvegarde des clients SE serveur requiert Retrospect Multi Server ou une autre édition serveur avec les licences client-serveur associées.

Retrospect 16 Client pour Mac

  • Apple macOS Catalina / Catalina Server 10.15
  • Apple macOS Mojave / Mojave Server 10.14
  • Apple macOS High Sierra / High Sierra Server 10.13
  • Apple macOS Sierra / Sierra Server 10.12
  • Apple OS X El Capitan / El Capitan Server 10.11.6
  • Apple OS X Yosemite / Yosemite Server 10.10.5
  • Apple OS X Mavericks / Mavericks Server 10.9.5
  • Apple OS X Mountain Lion / Mountain Lion Server 10.8.5
  • Apple OS X Lion / Lion Server 10.7.5
  • Apple OS X Snow Leopard / Snow Leopard Server 10.6.8

*La sauvegarde des clients SE serveur requiert Retrospect Multi Server ou une autre édition serveur avec les licences client-serveur associées.

Retrospect 16 Client pour Linux

  • Système x86 ou x64 fonctionnant avec un système d'exploitation Red Hat Linux, Red Hat Enterprise Linux, CentOS, Debian, Ubuntu Server ou SUSE Linux (Détails)
  • glibc version 2 ou ultérieure

Unités de stockage

Retrospect prend en charge une grande variété de périphériques de stockage comme destinations pour les sauvegardes, notamment les disques durs (reliés directement ou en réseau), les lecteurs de bande, les bandothèques, les clés USB et les disques amovibles (RDX, REV, etc.). Consultez la base de données Retrospect des périphériques pris en charge pour obtenir une liste complète des lecteurs de bande et bandothèques compatibles.

Création d’un compte utilisateur de sauvegarde Retrospect

Pour sauvegarder un disque, supprimer le partage et la base de données SQL ou Exchange, Retrospect doit fonctionner avec un compte d’utilisateur ayant accès à ces disques et bases de données.

Retrospect, Inc. conseille la création d’un compte doté des droits administrateur d’accès à toutes les ressources avant l’installation de Retrospect.

Pour les serveurs SQL et Exchange, assurez-vous que le compte jouit des privilèges nécessaires permettant l’accès à toutes les bases de données que vous souhaitez sauvegarder. Définissez ce compte comme membre des groupes :

  • Utilisateurs du domaine
  • Administrateurs du domaine
  • Administrateurs
  • Opérateurs de sauvegarde

Pour plus d’informations, reportez-vous aux sections SQL Server Agent et Agent Exchange Server.

Pour les volumes réseau, assurez-vous que le compte jouit des privilèges nécessaires permettant l’accès à un quelconque volume que vous souhaitez utiliser comme source, cible ou emplacement de stockage des fichiers catalogue.

Pour plus d’informations sur le compte utilisateur Retrospect et sur les modalités de modification des informations de connexion, reportez-vous à la section Préférences de sécurité.

Installation de Retrospect

Le processus d’installation de Retrospect est identique, quelque soit le support sur lequel vous effectuez la première sauvegarde ou la mise à niveau depuis une version antérieure de Retrospect. Si vous effectuez une mise à niveau, Retrospect copie automatiquement la configuration précédente (y compris les scripts, les planifications, les filtres et les clients) afin de l’utiliser avec la nouvelle version. Après l’installation de Retrospect, il est souhaitable de rechercher toute mise à jour éventuelle de l’application avant de commencer à l’utiliser.

Pour installer ou mettre à niveau Retrospect :

  1. Enregistrez tous les documents ouverts dans les applications tierces exécutées.
  2. Sous Windows, connectez-vous à l’ordinateur de manière à disposer de privilèges administrateur.
  3. Insérez le CD de Retrospect dans le lecteur de CD/DVD de l’ordinateur. Dans le menu qui s’affiche, choisissez l’option d’installation de Retrospect.

    Si votre programme d’installation de Retrospect a été téléchargé, exécutez le fichier Setup.exe.

  4. Procédez à l’installation du logiciel ou à sa mise à jour en suivant les instructions dans l’assistant d’installation, puis, le cas échéant, choisissez de redémarrer l’ordinateur.
  5. certaines mises à jour de Retrospect comprennent de nouveaux codes de licence pour l’application. Le cas échéant, le code est requis ultérieurement. Entrez ensuite le nouveau code de licence lors du premier lancement de Retrospect.

L’installation de Retrospect Client et du complément de restauration lancée par utilisateur est décrite au Clients réseau.

Mises à jour de Retrospect

Les mises à jour de Retrospect sont des téléchargements gratuits qui offrent une aide supplémentaire sur les périphériques ou qui résolvent les problèmes des versions antérieures de Retrospect. Par défaut, Retrospect recherche régulièrement les mises à jour et vous informe de toute mise à jour disponible. Vous pouvez également rechercher les mises à jour manuellement quand vous le souhaitez.

Recherche automatique de mises à jour de Retrospect

Par défaut, Retrospect recherche les mises à jour gratuites de la version en cours de Retrospect à intervalles réguliers. Pour vous assurer que la préférence est activée, choisissez Configuration > Préférences dans le navigateur Retrospect. A la section Notification, cliquez sur Mises à jour et assurez-vous que la case Rechercher automatiquement les mises à jour disponibles est cochée. Pour plus d’informations, reportez-vous à la section Préférences de mise à jour.

Si Retrospect trouve une mise à jour, vous pouvez la télécharger ou l’installer immédiatement. Pour plus d’informations, reportez-vous à la section Installation de la mise à jour de Retrospect.

Recherche manuelle de mises à jour de Retrospect

Vous pouvez rechercher les mises à jour gratuites disponibles pour votre version de Retrospect en sélectionnant Mise à jour de Retrospect dans le menu Aide. La boîte de dialogue affiche la liste des versions installées de Retrospect, ainsi que toute mise à jour ou tout correctif disponible. Elle affiche également la date de la dernière mise à jour détectée.

Cliquez sur le bouton de recherche immédiate pour accéder au site Web de Retrospect et rechercher toute mise à jour disponible.

S’il existe une mise à jour, Retrospect répertorie les éléments disponibles à télécharger et installer.

Installation de la mise à jour de Retrospect

Lorsque Retrospect détecte une mise à jour pour votre version de l’application, il répertorie les mises à jour disponibles. Sélectionnez un élément dans la liste, puis l’une des commandes suivantes :

  • Cliquez sur Informations sur la mise à jour pour afficher les détails relatifs à la mise à jour sélectionnée.
  • Cliquez sur Télécharger afin de télécharger un programme d’installation pour la mise à jour sélectionnée vers un emplacement de votre choix. Vous pouvez installer la mise à jour quand vous le souhaitez. Une fois la mise à jour installée, vous pouvez supprimer manuellement le programme d’installation téléchargé.
  • Cliquez sur Installer pour télécharger et installer la mise à jour. Retrospect télécharge la mise à jour, puis vous invite à fermer l’application afin d’exécuter le programme d’installation. Une fois que la mise à jour est installée, Retrospect supprime automatiquement le programme d’installation de la mise à jour. Si vous choisissez de ne pas fermer Retrospect après le téléchargement de la mise à jour, le programme d’installation est supprimé et la mise à jour n’est pas installée.
  • Cochez la case Ignorer la mise à jour afin d’ignorer toute mise à jour que vous ne souhaitez pas installer. La mise à jour est répertoriée mais elle sera grisée.
  • Cliquez sur Fermer pour fermer la boîte de dialogue sans télécharger ou installer de mise à jour.

Vous ne pouvez télécharger ou installer qu’une mise à jour à la fois. Si vous souhaitez installer plusieurs mises à jour, choisissez Aide > Mise à jour de Retrospect, puis cliquez sur le bouton de recherche une fois la première mise à jour installée.

Ajout de fonctionnalités à Retrospect

Il est très facile d’étendre la fonctionnalité de Retrospect à l’aide de modules complémentaires ou en mettant le programme à niveau vers une version plus puissante de la famille Retrospect.

Pour réaliser une mise à niveau, choisissez Gestionnaire de licences dans le menu Fenêtre de Retrospect. Cliquez sur Acquérir, puis sur Web afin d’accéder à la boutique en ligne d’Retrospect via votre navigateur Web.

Une fois le nouveau code de licence reçu par -courrier électronique, cliquez sur Ajouter dans la fenêtre du gestionnaire de licences de Retrospect, puis saisissez ce code afin de terminer la mise à niveau.

Utilisation de Retrospect

L’interface de Retrospect est conviviale. Elle comprend un navigateur, une barre d’outils et des raccourcis clavier qui permettent un accès rapide aux commandes courantes.

Lancement de Retrospect

Pour lancer Retrospect, choisissez Retrospect 16.6 dans le groupe de programmes Retrospect du menu Démarrer.

Assistant de mise en route

L’assistant de mise en route s’affiche lors du premier lancement de Retrospect.

1

Entrez votre code de licence dans le champ correspondant, puis cliquez sur Suivant.

si vous n’avez pas de code de licence, vous pouvez cliquer sur le bouton Acquérir pour obtenir des informations sur son obtention.

2

Si vous disposez de codes de licence distincts pour les produits complémentaires Retrospect, vous pouvez les saisir ici. Vous pouvez toujours saisir ces codes par la suite en utilisant le Gestionnaire de licences. Cliquez sur Suivant pour continuer.

3

Saisissez votre nom et celui de la société, puis cliquez sur Suivant.

4

A l’invite de l’écran d’enregistrement, sélectionnez l’un des boutons radio, puis cliquez sur Suivant.

  • Enregistrer maintenant Si vous n’avez pas enregistré votre copie de Retrospect et que vous souhaitez le faire.
  • Enregistrer plus tard Si vous voulez ignorer cette étape.
  • Déjà enregistré Si vous avez déjà enregistré votre copie de Retrospect.

6

Pour sauvegarder un disque, supprimer le partage et la base de données SQL ou Exchange, Retrospect doit fonctionner avec un compte d’utilisateur ayant accès à ces disques et bases de données.

Si vous comptez sauvegarder les partages distants, notamment SQL ou Exchange, Retrospect, Inc. recommande la création d’un compte pour donner l’accès à toutes les ressources à un administrateur, et la saisie de ces informations dans les champs sous « Toujours exécuter Retrospect en tant qu’utilisateur spécifié ».

Pour plus d’informations, reportez-vous à la section Création d’un compte utilisateur de sauvegarde Retrospect.

si vous souhaitez utiliser Terminal Services pour gérer Retrospect lors de son exécution sur un serveur distant, reportez-vous à la section Terminal Services et Bureau à distance.

7

Retrospect est configuré. Pour lancer une sauvegarde immédiate, cliquez sur Suivant. Pour explorer l’application vous-même, désactivez la case à cocher Effectuer une sauvegarde et cliquez sur Terminer.

Pour plus d’informations concernant la configuration de votre première sauvegarde, reportez-vous à la section Sauvegarde par le biais de l’assistant.

Sortie de Retrospect Express

Vous pouvez sortir temporairement de l’application Retrospect en cliquant sur la fenêtre d’un programme exécuté en arrière-plan ou en choisissant une autre application dans le menu Démarrer ou via la barre des tâches. Cette opération entraîne le placement de Retrospect à l’arrière-plan et, bien que ce ne soit pas le programme actif, il peut poursuivre l’opération en cours et exécuter celles qui sont planifiées.

Pour quitter Retrospect, choisissez Quitter dans le menu Fichier. Avant sa fermeture, Retrospect affiche le cas échéant des informations sur la prochaine planification.

Navigateur

Lorsque vous lancez Retrospect, la fenêtre principale du programme s’affiche. Un navigateur et une barre d’outils figurent respectivement sur le côté gauche et dans la partie supérieure de cette fenêtre.

8

Le navigateur permet d’accéder à toutes les fonctions de Retrospect.

  • Cliquez sur
  • 9 pour masquer la barre de navigation.
  • Cliquez sur
  • 10 pour afficher la barre de navigation.

Les différentes catégories de fonctions sont organisées de façon hiérarchique dans le navigateur. Pour afficher les éléments imbriqués dans une catégorie, cliquez sur le signe + situé en regard de la catégorie.

11

A l’inverse, cliquez sur le signe – situé en regard d’une catégorie pour masquer les éléments imbriqués. Une fenêtre de présentation s’affiche lorsque vous cliquez sur un élément de premier niveau de catégorie. (Par défaut, la fenêtre de présentation de sauvegarde s’affiche au lancement de Retrospect.)

Des boutons figurent sur le côté gauche de chaque fenêtre de présentation et sont accompagnés à droite d’une description de leur fonction. La fonction de chaque bouton requiert des étapes supplémentaires qui provoquent l’affichage de fenêtres, de boîtes de dialogue et de boutons supplémentaires.

Cliquez avec le bouton droit de la souris à un endroit de la barre de navigation pour accéder aux options d’affichage :

  • Masquer la présentation/Afficher la présentation
  • Ancrer à droite/Ancrer à gauche
  • Aligner le texte à droite/Aligner le texte à gauche

Utilisez ces options pour personnaliser la façon dont Retrospect affiche la barre de navigation.

Barre d’outils

Lorsque vous vous serez familiarisé avec les fonctions accessibles via le navigateur, vous pourrez utiliser les raccourcis de la barre d’outils située sous la barre de menus de Retrospect.

12

maintenez le pointeur de la souris sur une icône de la barre d’outils pour en afficher la fonction.

Icône de la barre d’état du système

Lorsque vous quittez Retrospect, par défaut une icône Retrospect 13 apparaît dans la barre d’état du système de la barre des tâches de Windows.

14

Les commandes suivantes s’affiche lorsque vous cliquez avec le bouton sur cette icône :

  • Lancer Retrospect.
  • Options...
  • Quitter

Choisissez Lancer Retrospect pour lancer l’application. Retrospect s’affiche tel qu’il était à la sortie de l’application. Vous pouvez également double-cliquer sur l’icône pour lancer Retrospect.

Choisissez Options pour définir une touche de raccourci pour lancer l’assistant de sauvegarde immédiate et indiquer si l’icône doit s’afficher ou non.

Pour définir un raccourci vers l'assistant de sauvegarde :

  1. Cliquez avec le bouton droit sur l’icône Retrospect dans la barre d’état du système et choisissez Options.

    15

  2. Cliquez sur le champ de saisie du texte de la touche de raccourci et entrez un jeu de saisies clavier à utiliser comme raccourci.

    Vous devez utiliser la touche Ctrl, Alt ou Maj avec une ou plusieurs autres touches (lettres, touches de fonction, etc.) du clavier.

  3. Cliquez sur OK.

Vous pouvez saisir les touches de raccourci lorsque Retrospect ne fonctionne pas pour lancer l’application et ouvrir l’assistant de sauvegarde immédiate. Pour plus d’informations, reportez-vous à la section Sauvegarde par le biais de l’assistant.

Retrospect affiche les paramètres de sauvegarde immédiate les plus récents que vous avez spécifiés. Les touches de raccourci fournissent un moyen pour accéder facilement à ces paramètres et lancer rapidement une sauvegarde. Cliquez sur le bouton Démarrer pour sauvegarder les paramètres en cours.

les paramètres de sauvegarde sont affichés en mode assistant, même si vous les avez modifiés en mode avancé.

Pour masquer l'icône de la barre d'état du système de Retrospect :

  1. Cliquez avec le bouton droit sur l’icône Retrospect dans la barre d’état du système et choisissez Options.
  2. Désactivez la case à cocher en regard de l’option Afficher l’icône de lancement de Retrospect dans la barre des tâches.
  3. Cliquez sur OK.

L’icône Retrospect ne s’affiche plus.

si vous voulez la réafficher, vous pouvez le faire en utilisant une préférence Retrospect. Pour plus d’informations, reportez-vous à la section Préférences de démarrage.

Choisissez Quitter pour supprimer temporairement l’icône de Retrospect de la barre d’état du système. Lors du prochain lancement et de la prochaine sortie de Retrospect, l’icône s’affichera à nouveau (selon vos préférences).

si vous quittez à partir de l’icône de la barre d’état du système, le raccourci spécifié pour lancer l’assistant de sauvegarde ne fonctionnera plus.

Lorsque vous arrêtez toutes les exécutions de Retrospect (depuis la barre d’outils ou la boîte de dialogue de décompte), l’icône de Retrospect sur la barre d’état du système de la barre des tâches Windows clignote jusqu’à ce que vous cliquiez sur le bouton Arrêter toute exécution de la barre d’outils de Retrospect. Tant que l’icône clignote, Retrospect n’exécute pas d’opérations immédiates ou planifiées. Pour plus d’informations l’arrêt de toutes les exécutions Retrospect, reportez-vous à la section Bouton Arrêter.

Navigation au clavier

Pour les utilisateurs ne disposant pas de souris, Retrospect utilise des raccourcis Windows standard pour l’accès aux fonction de l’application depuis le clavier.

Par exemple, Ctrl+F4 permet de fermer la fenêtre active et Alt+F d’ouvrir le menu Fichier.

De surcroît, il est possible d’accéder à la barre de navigation de Retrospect à l’aide du raccourci clavier Ctrl+1.

Utilisation avec Windows 8, 7, Vista, Server 2012 et Server 2008

Opérations automatiques

Lorsque Retrospect est automatiquement exécuté sous Windows 8, 7, Vista, Server 2012 ou Server 2008, la fenêtre de l'application est masquée. Si une opération est en cours d'exécution et que Retrospect est lancé manuellement, l'application Retrospect Monitor est affichée si elle est disponible. Si l'application Retrospect Monitor n'est pas installée, une alerte s'affiche vous avertissant qu'une opération est en cours. Vous pouvez ensuite fermer le message d'alerte et laisser l'opération se poursuivre ou arrêter l'opération et afficher la fenêtre Retrospect.

Icône Retrospect

Retrospect n'affiche pas l'icône dans la barre des tâches lorsqu'il fonctionne sous ces versions de Windows.

Mise à niveau à partir d'une version de Retrospect antérieure

Anciens jeux de sauvegarde

Vous pouvez utiliser vos anciens jeux de sauvegarde avec Retrospect 8. Mais une fois que vous avez utilisé un jeu de sauvegardes avec Retrospect, il n'est plus possible d'y accéder dans des versions antérieures à la version Retrospect 7.7.

Mises à jour Retrospect

Retrospect propose une prise en charge améliorée des périphériques grâce à des mises à jour de Retrospect, sous forme de 'plug-in' à copier dans le dossier avec Retrospect. Dans la mesure du possible, Retrospect fournit la dernière mise à jour avec Retrospect ; elle est installée automatiquement en même temps que Retrospect. Pour réinstaller la mise à jour, réinstallez Retrospect.

Pour afficher la version de la mise à jour de Retrospect dont vous disposez, choisissez À propos de Retrospect dans le menu d'aide de Retrospect. Vous y trouverez le numéro de version de Retrospect et le numéro de version de la mise à jour.

Si vous ne disposez pas d'une mise à jour de Retrospect ou si la version de votre mise à jour est trop ancienne pour le périphérique, rendez-vous sur le site Web de Retrospect pour obtenir la version la plus récente de Retrospect.